<!DOCTYPE html>

<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<title>Tips and tricks for perfect jeans - The Panther Online</title>

<!--[if lt IE 9]>
	<script src="http://www.thepantheronline.com/site/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tips and tricks for perfect jeans - The Panther Online" />
<meta property="og:description" content="Are you green with envy of those perfectly blue denim jeans that hug just right, have rips in all the right places and never go out of style? Well, I’ve got some news for you: Your perfect jeans are waiting for you at a thrift store! I’ve compiled a list of my best tips and &hellip;" />
<meta property="og:url" content="http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans" />
<meta property="og:site_name" content="The Panther Online" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2016-10-18T16:31:14-08:00" />
<meta property="og:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2016/10/2-3.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Are you green with envy of those perfectly blue denim jeans that hug just right, have rips in all the right places and never go out of style? Well, I’ve got some news for you: Your perfect jeans are waiting for you at a thrift store! I’ve compiled a list of my best tips and [&hellip;]" />
<meta name="twitter:title" content="Tips and tricks for perfect jeans - The Panther Online" />
<meta name="twitter:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2016/10/2-3.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Feed" href="http://www.thepantheronline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Comments Feed" href="http://www.thepantheronline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Tips and tricks for perfect jeans Comments Feed" href="http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepantheronline.com\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/style.css?ver=1.2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_font_awesome-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/font-awesome.min.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_responsive-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/responsive.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.css?ver=2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.thepantheronline.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.thepantheronline.com/?p=37208' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Fblogs%2Ftips-and-tricks-for-perfect-jeans" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Fblogs%2Ftips-and-tricks-for-perfect-jeans&#038;format=xml" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thepantheronline.com/site/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8c2bd1f462&wpp_id=37208';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="shortcut icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2014/06/favicon.ico" type="image/x-icon" />                        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-10464065-1', 'auto');
ga('send', 'pageview');

</script>                    </head>

<body class="post-template-default single single-post postid-37208 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

		
		
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-25097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25097"><a href="https://www.facebook.com/pantheronline"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-25098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25098"><a href="https://twitter.com/pantheronline"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-25100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25100"><a href="https://www.instagram.com/pantheronline/"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>			</div>
		
	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://www.thepantheronline.com/" title="The Panther Online" class="has-logo"><img src="http://www.thepantheronline.com/site/wp-content/uploads/2015/05/panther-logo-small.jpg" alt="The Panther Online" /></a>
	</span>

<span class="site-description"></span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-24646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24646"><a href="http://www.thepantheronline.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 vce-cat-1"><a href="http://www.thepantheronline.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-34853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34853 vce-cat-1882"><a href="http://www.thepantheronline.com/news/student-government-association-news">Student Government Association</a></li>
	<li id="menu-item-34849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34849 vce-cat-2595"><a href="http://www.thepantheronline.com/neighborhood-issues">Neighborhood issues</a></li>
</ul>
</li>
<li id="menu-item-9284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9284 vce-cat-2221"><a href="http://www.thepantheronline.com/a-e">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110 vce-cat-245"><a href="http://www.thepantheronline.com/a-e/reviews">Reviews</a></li>
</ul>
</li>
<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657 vce-cat-17"><a href="http://www.thepantheronline.com/opinion">Opinion</a></li>
<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9354 vce-cat-2218"><a href="http://www.thepantheronline.com/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17108 vce-cat-243"><a href="http://www.thepantheronline.com/sports/mens">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-17240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17240 vce-cat-246"><a href="http://www.thepantheronline.com/sports/mens/basketball-mens">Basketball</a></li>
		<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342 vce-cat-281"><a href="http://www.thepantheronline.com/sports/mens/baseball-mens">Baseball</a></li>
		<li id="menu-item-17343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17343 vce-cat-287"><a href="http://www.thepantheronline.com/sports/mens/cross-country">Cross Country</a></li>
		<li id="menu-item-17344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17344 vce-cat-284"><a href="http://www.thepantheronline.com/sports/mens/football-mens">Football</a></li>
		<li id="menu-item-17345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17345 vce-cat-288"><a href="http://www.thepantheronline.com/sports/mens/golf">Golf</a></li>
		<li id="menu-item-33819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33819 vce-cat-815"><a href="http://www.thepantheronline.com/sports/mens/lacrosse-mens">Lacrosse</a></li>
		<li id="menu-item-17346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17346 vce-cat-289"><a href="http://www.thepantheronline.com/sports/mens/soccer">Soccer</a></li>
		<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347 vce-cat-290"><a href="http://www.thepantheronline.com/sports/mens/swimming-and-diving">Swimming and Diving</a></li>
		<li id="menu-item-17348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17348 vce-cat-285"><a href="http://www.thepantheronline.com/sports/mens/tennis">Tennis</a></li>
		<li id="menu-item-20264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20264 vce-cat-497"><a href="http://www.thepantheronline.com/sports/mens/volleyball-mens">Volleyball</a></li>
		<li id="menu-item-20259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20259 vce-cat-300"><a href="http://www.thepantheronline.com/sports/womens/water-polo-womens">Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-17109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17109 vce-cat-244"><a href="http://www.thepantheronline.com/sports/womens">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-17352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17352 vce-cat-292"><a href="http://www.thepantheronline.com/sports/womens/basketball-womens">Basketball</a></li>
		<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17353 vce-cat-293"><a href="http://www.thepantheronline.com/sports/womens/cross-country-womens">Cross Country</a></li>
		<li id="menu-item-22899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22899 vce-cat-294"><a href="http://www.thepantheronline.com/sports/womens/womens-lacrosse">Lacrosse</a></li>
		<li id="menu-item-17355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17355 vce-cat-291"><a href="http://www.thepantheronline.com/sports/womens/soccer-womens">Soccer</a></li>
		<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357 vce-cat-296"><a href="http://www.thepantheronline.com/sports/womens/swimming-and-diving-womens">Swimming and Diving</a></li>
		<li id="menu-item-17356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17356 vce-cat-295"><a href="http://www.thepantheronline.com/sports/womens/softball-womens">Softball</a></li>
		<li id="menu-item-17358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17358 vce-cat-297"><a href="http://www.thepantheronline.com/sports/womens/tennis-womens">Tennis</a></li>
		<li id="menu-item-17359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17359 vce-cat-298"><a href="http://www.thepantheronline.com/sports/womens/track-and-field">Track and Field</a></li>
		<li id="menu-item-20257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20257 vce-cat-299"><a href="http://www.thepantheronline.com/sports/womens/volleyball-womens">Volleyball</a></li>
		<li id="menu-item-20262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20262 vce-cat-286"><a href="http://www.thepantheronline.com/sports/mens/water-polo">Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35155 vce-cat-2650"><a href="http://www.thepantheronline.com/panther-buzz">Panther Buzz</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 vce-cat-7"><a href="http://www.thepantheronline.com/photos">Photos</a></li>
<li id="menu-item-3659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3659 vce-cat-15"><a href="http://www.thepantheronline.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-26911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26911 vce-cat-2132"><a href="http://www.thepantheronline.com/blogs/chapmancatwalk">Chapman Catwalk</a></li>
	<li id="menu-item-37222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37222 vce-cat-2670"><a href="http://www.thepantheronline.com/blogs/nerd-dope">Nerd Dope</a></li>
	<li id="menu-item-35956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35956 vce-cat-2666"><a href="http://www.thepantheronline.com/blogs/outdoorsy-orange">Outdoorsy in Orange</a></li>
	<li id="menu-item-24161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24161 vce-cat-1021"><a href="http://www.thepantheronline.com/blogs/prowling-panther-2">Prowling Panther</a></li>
	<li id="menu-item-35957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35957 vce-cat-2665"><a href="http://www.thepantheronline.com/blogs/shift-to-thrift">Shift to Thrift</a></li>
	<li id="menu-item-36404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36404 vce-cat-2668"><a href="http://www.thepantheronline.com/blogs/starting-school-cat-scan">Starting School with a CAT Scan</a></li>
	<li id="menu-item-32650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32650 vce-cat-2610"><a href="http://www.thepantheronline.com/blogs/collegiate-gamer">The Collegiate Gamer</a></li>
</ul>
</li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a href="http://www.thepantheronline.com/contact">Contact Us</a></li>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://www.thepantheronline.com/" method="get">
		<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-37208" class="vce-single post-37208 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-shift-to-thrift">

	<header class="entry-header">
					<span class="meta-category"><a href="http://www.thepantheronline.com/blogs" class="category-15">Blogs</a> <span>&bull;</span> <a href="http://www.thepantheronline.com/blogs/shift-to-thrift" class="category-2665">Shift to Thrift</a></span>
				<h1 class="entry-title">Tips and tricks for perfect jeans</h1>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">10/18/2016</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.thepantheronline.com/author/leah-de-leon">Leah de Leon</a></span></span></div><div class="meta-item comments"><a href="http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans#comments">1 Comment</a></div></div>
	</header>

	
		
	    
	<div class="entry-content">
		<p>Are you green with envy of those perfectly blue denim jeans that hug just right, have rips in all the right places and never go out of style? Well, I’ve got some news for you: Your perfect jeans are waiting for you at a thrift store! I’ve compiled a list of my best tips and tricks to not only find the right fit for you, but also how you can make your jeans look truly one-of-a-kind.</p>
<div id="attachment_37246" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-37246" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/10/DSC_0805-300x199.jpg" alt="Photo by Leah De Leon." width="300" height="199" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2016/10/DSC_0805-300x199.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2016/10/DSC_0805-768x509.jpg 768w, http://www.thepantheronline.com/site/wp-content/uploads/2016/10/DSC_0805-1024x678.jpg 1024w, http://www.thepantheronline.com/site/wp-content/uploads/2016/10/DSC_0805-810x536.jpg 810w, http://www.thepantheronline.com/site/wp-content/uploads/2016/10/DSC_0805-1140x755.jpg 1140w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Photo by Leah De Leon.</p></div>
<p>FINDING YOUR MATCH</p>
<ol>
<li><em>Pockets</em> &#8211; I always go through racks and racks of jeans by looking at their pockets first. Find pockets that will flatter your figure! If your bottom seems to fall flat, try looking for a tighter fit that has flap pockets or pockets that rest higher rather than lower. If you’re trying to draw less attention to your bootylicious behind, try large plain pockets that sit lower on your butt.</li>
<li><em>Texture &#8211;</em> This is the next thing I look for, and it all depends on what you find. If you’re looking for high-waisted bell bottoms, dark wash jeggings or some jeans that will look great distressed, the texture will vary. If you want ripped jeans, avoid jegging-like material and instead look for tougher denim; it will fray a lot easier and get you the look you want. This can also make the process go faster, rather than looking at the waistlines.</li>
<li><em>Waistline &#8211;</em> You may be a size seven at Levi’s but a size five at Hollister. Familiarize yourself as much as possible with your favorite brands and how you fit their scale. Also keep in mind the style you want to achieve. Naturally, boyfriend jeans have a more relaxed fit, while skinny jeans want to hug your thighs.</li>
<li><em>Length &#8211;</em> Fo’get about it! You can always cut them to the length of your choice, roll them or get them tailored.</li>
<li><em>Try it on &#8211;</em> You’ll never really know until you try it on. But be aware &#8211; some stores don’t have dressing rooms. Always come prepared by wearing leggings and a slim tank top so you can try them on even without a dressing room.</li>
</ol>
<div id="attachment_37210" style="width: 810px" class="wp-caption aligncenter"><img class="wp-image-37210 size-full" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/10/1-3.png" alt="Photo by Rebeccah Glaser" width="800" height="800" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2016/10/1-3.png 800w, http://www.thepantheronline.com/site/wp-content/uploads/2016/10/1-3-150x150.png 150w, http://www.thepantheronline.com/site/wp-content/uploads/2016/10/1-3-300x300.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2016/10/1-3-768x768.png 768w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">My DIY of a pair of thrifted jeans. Photo by Rebeccah Glaser</p></div>
<p>WHAT NOW?</p>
<ol>
<li>Create your vision &#8211; maybe you were one of the lucky ones that bought the perfect jeans that didn’t need any altering or extra spice, but that hardly ever happens. Get to searching on the internet, look at your favorite celebrities and go through fashion blogs to get inspired.</li>
<li>Cut, rip and distress away! Here is one <a href="https://www.youtube.com/watch?v=2ruLJ9i5nBA">YouTube tutorial</a> on how to rip jeans.</li>
<li>Make sure to wash them inside out and read the tags for how you should take care of your fresh jeans.</li>
<li>Style it up!</li>
</ol>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-37208"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-37208"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon" href="http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans?share=google-plus-1" target="_blank" title="Click to share on Google+" id="sharing-google-37208"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon" href="http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans?share=linkedin" target="_blank" title="Click to share on LinkedIn" id="sharing-linkedin-37208"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon" href="http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		
	</div>

	
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer.php?u=http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans&amp;t=Tips and tricks for perfect jeans"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans&amp;text=Tips and tricks for perfect jeans"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans&amp;media=http://www.thepantheronline.com/site/wp-content/uploads/2016/10/2-3.png&amp;description=Tips and tricks for perfect jeans"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans&amp;title=Tips and tricks for perfect jeans"></a></li>		</ul>
	</div>
	
</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-c post-36395 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-starting-school-cat-scan">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/blogs/starting-school-cat-scan-vlog-1" title="Starting school with weeks left to live">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/09/moch-thumb-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/blogs/starting-school-cat-scan-vlog-1" title="Starting school with weeks left to live">Starting school with weeks left to live</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-38366 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-election-2016 category-prowling-panther-2">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/blogs/prowling-panther-will-u-s-look-like-four-years" title="Prowling Panther: What will the U.S. look like in four years?">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/11/Prowlthumb-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/blogs/prowling-panther-will-u-s-look-like-four-years" title="Prowling Panther: What will the U.S. look like in four years?">Prowling Panther: What will the U.S. look like in four years?</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-37538 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-outdoorsy-orange">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/blogs/outdoorsy-orange/treasure-island" title="Treasure Island">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/10/IMG_4373-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/blogs/outdoorsy-orange/treasure-island" title="Treasure Island">Treasure Island</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-36343 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-shift-to-thrift">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/blogs/shift-to-thrift/shop-well-good" title="Shop well, do good">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/09/CasaTeresa.sign_-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/blogs/shift-to-thrift/shop-well-good" title="Shop well, do good">Shop well, do good</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-39013 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-outdoorsy-orange">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/blogs/black-star-canyon" title="Black Star Canyon">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/12/IMG_5524-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/blogs/black-star-canyon" title="Black Star Canyon">Black Star Canyon</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-36163 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-collegiate-gamer">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/blogs/collegiate-gamer/alternate-reality-games" title="Alternate reality games">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/09/image2-1-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/blogs/collegiate-gamer/alternate-reality-games" title="Alternate reality games">Alternate reality games</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>		
		
	</div>

	</div>



			
		
		
<div id="comments" class="comments-main">
     <div class="comments-holder main-box">
        <h3 class="comment-title main-box-title">1 Comment</h3> 

      <div class="main-box-inside content-inside">                
        <ul class="comment-list">
                        		<li id="comment-95439" class="comment even thread-even depth-1">
			<article id="div-comment-95439" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/d64c5730261bf91d8f09f071c5317147?s=75&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d64c5730261bf91d8f09f071c5317147?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />						<b class="fn"><a href='http://www.allusaclothing.com/american-made-mens-jeans-s/1858.htm' rel='external nofollow' class='url'>Jesse Jamison</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans#comment-95439">
							<time datetime="2017-02-09T07:41:45+00:00">
								02/09/2017 at 7:41 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>When deciding on a style for your jeans I think it&#8217;s important to always go with what is most comfortable. I don&#8217;t think you will ever regret this choice. I personally like being as comfortable in my jeans as I would be in my sweats. It encourages me to dress better even when I&#8217;m feeling lazy.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.thepantheronline.com/blogs/tips-and-tricks-for-perfect-jeans?replytocom=95439#respond' onclick='return addComment.moveForm( "div-comment-95439", "95439", "respond", "37208" )' aria-label='Reply to Jesse Jamison'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
        </ul><!--END comment-list-->
        </div>
    		
    		<div class="navigation">
  			    
 			</div>
    </div><!--END comments holder -->
</div>

    
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blogs/tips-and-tricks-for-perfect-jeans#respond" style="display:none;">X</a></small></h3>			<form action="http://www.thepantheronline.com/site/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37208' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55bf9fd988" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	<aside id="sidebar" class="sidebar right">
	<div id="widget_sp_image-27" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/executive-order" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="650" height="366" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/02/Seize-the-Day-1-e1486351918793.png" /></a></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-11" class="widget popular-posts">
<h4 class="widget-title">Most Viewed</h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thepantheronline.com/site/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '11'
							}, function(data){
								$('#wpp-11').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="widget_sp_image-8" class="widget widget_sp_image"><h4 class="widget-title">Check out this week&#8217;s editorial:</h4><a href="http://www.thepantheronline.com/opinion/need-chapman-take-stand" id="" target="_self" class="widget_sp_image-image-link" title="Check out this week&#8217;s editorial:" rel=""><img width="763" height="687" alt="Check out this week&#8217;s editorial:" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/02/untitled.png" /></a></div><div id="widget_sp_image-17" class="widget widget_sp_image"><h4 class="widget-title">This week&#8217;s issue:</h4><a href="http://www.thepantheronline.com/site/wp-content/uploads/2017/02/2.6_full-pdf.pdf" id="" target="_blank" class="widget_sp_image-image-link" title="This week&#8217;s issue:" rel=""><img width="792" height="1224" alt="This week&#8217;s issue:" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/02/2.6_front-page-1.jpg" /></a></div><div id="vce_posts_widget-3" class="widget vce_posts_widget"><h4 class="widget-title">Reviews</h4>
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/a-e/unicorn-milkshake-instagrammable-not-worth" class="featured_image_sidebar" title="Unicorn milkshake: Instagrammable but not worth it"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/02/FullSizeRender-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/02/FullSizeRender-145x100.jpg 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/02/FullSizeRender-720x500.jpg 720w, http://www.thepantheronline.com/site/wp-content/uploads/2017/02/FullSizeRender-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/a-e/unicorn-milkshake-instagrammable-not-worth" title="Unicorn milkshake: Instagrammable but not worth it" class="vce-post-link">Unicorn milkshake: Instagrammable but not worth it</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/a-e/toni-erdmann-deep-hysterical-battle-generations" class="featured_image_sidebar" title="‘Toni Erdmann’: a deep, but hysterical battle between generations"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/02/toni-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/02/toni-145x100.jpg 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/02/toni-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/a-e/toni-erdmann-deep-hysterical-battle-generations" title="‘Toni Erdmann’: a deep, but hysterical battle between generations" class="vce-post-link">‘Toni Erdmann’: a deep, but hysterical battle between generations</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/a-e/live-night-moments-bloated-mess" class="featured_image_sidebar" title="&#8216;Live By Night&#8217; has its moments but is a bloated mess"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/01/Live-By-Night-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/01/Live-By-Night-145x100.jpg 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/01/Live-By-Night-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/a-e/live-night-moments-bloated-mess" title="&#8216;Live By Night&#8217; has its moments but is a bloated mess" class="vce-post-link">&#8216;Live By Night&#8217; has its moments but is a bloated mess</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/a-e/patriots-day-tells-story-true-heroes-genuine-bravery" class="featured_image_sidebar" title="&#8216;Patriots Day&#8217; tells a story of true heroes and genuine bravery"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/01/wahlberg-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/01/wahlberg-145x100.jpg 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/01/wahlberg-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/a-e/patriots-day-tells-story-true-heroes-genuine-bravery" title="&#8216;Patriots Day&#8217; tells a story of true heroes and genuine bravery" class="vce-post-link">&#8216;Patriots Day&#8217; tells a story of true heroes and genuine bravery</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/a-e/heres-la-la-land" class="featured_image_sidebar" title="Here&#8217;s to you &#8216;La La Land&#8217;"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/12/Screen-Shot-2016-12-15-at-1.40.23-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2016/12/Screen-Shot-2016-12-15-at-1.40.23-PM-145x100.png 145w, http://www.thepantheronline.com/site/wp-content/uploads/2016/12/Screen-Shot-2016-12-15-at-1.40.23-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/a-e/heres-la-la-land" title="Here&#8217;s to you &#8216;La La Land&#8217;" class="vce-post-link">Here&#8217;s to you &#8216;La La Land&#8217;</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="text-14" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>The Panther is Chapman University's student-run newspaper and
publishes weekly on Mondays during the fall and spring semesters. The
Panther newspaper staff is dedicated to producing a quality
publication in design, article content and business practice through
the highest level of journalistic integrity.</p>

<p><span>Copyright &copy; 2017 The Panther </span></p></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [comments] [regular] -->
<div id="wpp-12" class="widget popular-posts">
<h4 class="widget-title">Most commented:</h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thepantheronline.com/site/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '12'
							}, function(data){
								$('#wpp-12').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="widget_sp_image-14" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/newsletter/stay-updated-2" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="1800" height="988" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/02/weeklynewsletter.jpg" /></a></div><div id="widget_sp_image-26" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/pdf-archive" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="1530" height="358" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/01/Screen-Shot-2017-01-06-at-5.31.24-PM.png" /></a></div></aside>
</div>


	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-1">
									</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright The Panther © 2016.</p>						</div>
					
					
									
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	<div class="grofile-hash-map-d64c5730261bf91d8f09f071c5317147">
	</div>
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.thepantheronline.com\/blogs\/tips-and-tricks-for-perfect-jeans":37208}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/blogs/tips-and-tricks-for-perfect-jeans" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="text" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="text" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/imagesloaded.pkgd.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/owl.carousel.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/affix.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.matchHeight.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.fitvids.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.sidr.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.magnific-popup.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"","rtl_mode":"0","ajax_url":"http:\/\/www.thepantheronline.com\/site\/wp-admin\/admin-ajax.php","lay_fa_grid_center":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/custom.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>

<script>function lc_get_cookie(name) {var c = document.cookie;if (c.indexOf(name) != -1) {var x = c.indexOf(name)+name.length+1;var y = c.indexOf(";",x);if (y < 0) y = c.length;return decodeURIComponent(c.substring(x,y));} else return "";}if ((d = document.getElementById("commentform")) != null) { e = d.elements;var z = lc_get_cookie("comment_author_email_fba6d128a844ce6de8c5bad7c8881d7c");if (z != "") e["email"].value = z;z = lc_get_cookie("comment_author_fba6d128a844ce6de8c5bad7c8881d7c");if (z != "") e["author"].value = z.replace(/\+/g, " ");z = lc_get_cookie("comment_author_url_fba6d128a844ce6de8c5bad7c8881d7c");if (z != "") e["url"].value = z;}</script></body></html>