<!DOCTYPE html>

<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<title>Chapman alumna talks writing for &#039;Big Mouth,&#039; &#039;Bojack Horseman&#039; - The Panther Online</title>

<!--[if lt IE 9]>
	<script src="http://www.thepantheronline.com/site/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chapman alumna talks writing for &#039;Big Mouth,&#039; &#039;Bojack Horseman&#039; - The Panther Online" />
			  <div id="fb-root"></div>
			  <script><!--
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=769444026593337';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));//-->
			  </script>
		      <meta property="og:description" content="Kelly Galuska, a 2006 Chapman screenwriting alumna, has lived in both New York and Los Angeles since graduating. Right now, she works as a writer and producer for Netflix’s animated shows “Bojack Horseman” and “Big Mouth.” The Panther sat down with Galuska to talk about what it’s like to work for Netflix, brainstorming script ideas &hellip;" />
<meta property="og:url" content="http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman" />
<meta property="og:site_name" content="The Panther Online" />
<meta property="article:publisher" content="https://www.facebook.com/PantherOnline/" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-12-14T12:26:17-08:00" />
<meta property="article:modified_time" content="2018-12-14T13:00:21-08:00" />
<meta property="og:updated_time" content="2018-12-14T13:00:21-08:00" />
<meta property="og:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Unknown-2.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
			  <div id="fb-root"></div>
			  <script><!--
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=769444026593337';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));//-->
			  </script>
		      <meta name="twitter:description" content="Kelly Galuska, a 2006 Chapman screenwriting alumna, has lived in both New York and Los Angeles since graduating. Right now, she works as a writer and producer for Netflix’s animated shows “Bojack Horseman” and “Big Mouth.” The Panther sat down with Galuska to talk about what it’s like to work for Netflix, brainstorming script ideas [&hellip;]" />
<meta name="twitter:title" content="Chapman alumna talks writing for &#039;Big Mouth,&#039; &#039;Bojack Horseman&#039; - The Panther Online" />
<meta name="twitter:site" content="@pantheronline" />
<meta name="twitter:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Unknown-2.jpeg" />
<meta name="twitter:creator" content="@pantheronline" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Feed" href="http://www.thepantheronline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Comments Feed" href="http://www.thepantheronline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Chapman alumna talks writing for &#8216;Big Mouth,&#8217; &#8216;Bojack Horseman&#8217; Comments Feed" href="http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepantheronline.com\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='imagelinks_imagelinks-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/imagelinks-interactive-image-builder-lite/lib/imagelinks.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='imagelinks_imagelinks_wp-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/imagelinks-interactive-image-builder-lite/lib/imagelinks.wp.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='column-styles-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/style.css?ver=1.2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_font_awesome-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/font-awesome.min.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_responsive-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/responsive.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thepantheronline.com/site/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thepantheronline.com/site/wp-includes/js/thickbox/thickbox.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.css?ver=2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
        <script type="text/javascript">
        var ajaxurl = 'http://www.thepantheronline.com/site/wp-admin/admin-ajax.php';
        </script>
        <link rel='https://api.w.org/' href='http://www.thepantheronline.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.thepantheronline.com/?p=51279' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Ffeatures%2Fchapman-alumna-talks-writing-big-mouth-bojack-horseman" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Ffeatures%2Fchapman-alumna-talks-writing-big-mouth-bojack-horseman&#038;format=xml" />
<meta property="fb:app_id" content="769444026593337" />
        <script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 51279                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
        				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thepantheronline.com/site/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=af1fb6eb71&wpp_id=51279';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-270x270.jpg" />
<link rel="shortcut icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1.jpg" type="image/x-icon" />                        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-10464065-1', 'auto');
ga('send', 'pageview');

</script>                    </head>

<body class="post-template-default single single-post postid-51279 single-format-standard browser-unknown aesop-core aesop-on-voice unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

		
		
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-25097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25097"><a href="https://www.facebook.com/pantheronline"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-25098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25098"><a href="https://twitter.com/pantheronline"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-25100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25100"><a href="https://www.instagram.com/pantheronline/"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>			</div>
		
	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://www.thepantheronline.com/" title="The Panther Online" class="has-logo"><img src="http://www.thepantheronline.com/site/wp-content/uploads/2015/05/panther-logo-small.jpg" alt="The Panther Online" /></a>
	</span>

<span class="site-description"></span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-24646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24646"><a href="http://www.thepantheronline.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 vce-cat-1"><a href="http://www.thepantheronline.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-49608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49608 vce-cat-2780"><a href="http://www.thepantheronline.com/charles-koch-foundation">Charles Koch Foundation</a></li>
	<li id="menu-item-46566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566 vce-cat-2701"><a href="http://www.thepantheronline.com/community">Community</a></li>
	<li id="menu-item-46565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46565 vce-cat-1948"><a href="http://www.thepantheronline.com/crime-news">Crime</a></li>
	<li id="menu-item-50647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50647 vce-cat-2781"><a href="http://www.thepantheronline.com/news/politics">Politics</a></li>
	<li id="menu-item-50856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50856 vce-cat-2782"><a href="http://www.thepantheronline.com/news/greek-life">Greek life</a></li>
	<li id="menu-item-46568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46568 vce-cat-2703"><a href="http://www.thepantheronline.com/events">Events</a></li>
	<li id="menu-item-46567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46567 vce-cat-2702"><a href="http://www.thepantheronline.com/housing">Housing</a></li>
	<li id="menu-item-34853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34853 vce-cat-1882"><a href="http://www.thepantheronline.com/student-government">Student government</a></li>
</ul>
</li>
<li id="menu-item-9284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9284 vce-cat-2221"><a href="http://www.thepantheronline.com/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-46576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46576"><a href="http://www.thepantheronline.com/special-issues">Special issues</a></li>
	<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110 vce-cat-245"><a href="http://www.thepantheronline.com/features/reviews">Reviews</a></li>
</ul>
</li>
<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3657 vce-cat-17"><a href="http://www.thepantheronline.com/opinions">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-46719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46719 vce-cat-1915"><a href="http://www.thepantheronline.com/opinions/editorial-opinion">Editorial</a></li>
</ul>
</li>
<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9354 vce-cat-2218"><a href="http://www.thepantheronline.com/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17108 vce-cat-243"><a href="http://www.thepantheronline.com/sports/mens">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-17240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17240 vce-cat-246"><a href="http://www.thepantheronline.com/sports/mens/basketball-mens">Basketball</a></li>
		<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342 vce-cat-281"><a href="http://www.thepantheronline.com/sports/mens/baseball-mens">Baseball</a></li>
		<li id="menu-item-17343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17343 vce-cat-287"><a href="http://www.thepantheronline.com/sports/mens/cross-country">Cross Country</a></li>
		<li id="menu-item-17344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17344 vce-cat-284"><a href="http://www.thepantheronline.com/sports/mens/football-mens">Football</a></li>
		<li id="menu-item-17345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17345 vce-cat-288"><a href="http://www.thepantheronline.com/sports/mens/golf">Golf</a></li>
		<li id="menu-item-33819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33819 vce-cat-815"><a href="http://www.thepantheronline.com/sports/mens/lacrosse-mens">Lacrosse</a></li>
		<li id="menu-item-17346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17346 vce-cat-289"><a href="http://www.thepantheronline.com/sports/mens/soccer">Soccer</a></li>
		<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347 vce-cat-290"><a href="http://www.thepantheronline.com/sports/mens/swimming-and-diving">Swimming and Diving</a></li>
		<li id="menu-item-17348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17348 vce-cat-285"><a href="http://www.thepantheronline.com/sports/mens/tennis">Tennis</a></li>
		<li id="menu-item-20264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20264 vce-cat-497"><a href="http://www.thepantheronline.com/sports/mens/volleyball-mens">Volleyball</a></li>
		<li id="menu-item-20259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20259 vce-cat-300"><a href="http://www.thepantheronline.com/sports/womens/water-polo-womens">Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-17109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17109 vce-cat-244"><a href="http://www.thepantheronline.com/sports/womens">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-17352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17352 vce-cat-292"><a href="http://www.thepantheronline.com/sports/womens/basketball-womens">Basketball</a></li>
		<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17353 vce-cat-293"><a href="http://www.thepantheronline.com/sports/womens/cross-country-womens">Cross Country</a></li>
		<li id="menu-item-22899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22899 vce-cat-294"><a href="http://www.thepantheronline.com/sports/womens/womens-lacrosse">Lacrosse</a></li>
		<li id="menu-item-17355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17355 vce-cat-291"><a href="http://www.thepantheronline.com/sports/womens/soccer-womens">Soccer</a></li>
		<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357 vce-cat-296"><a href="http://www.thepantheronline.com/sports/womens/swimming-and-diving-womens">Swimming and Diving</a></li>
		<li id="menu-item-17356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17356 vce-cat-295"><a href="http://www.thepantheronline.com/sports/womens/softball-womens">Softball</a></li>
		<li id="menu-item-17358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17358 vce-cat-297"><a href="http://www.thepantheronline.com/sports/womens/tennis-womens">Tennis</a></li>
		<li id="menu-item-17359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17359 vce-cat-298"><a href="http://www.thepantheronline.com/sports/womens/track-and-field">Track and Field</a></li>
		<li id="menu-item-20257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20257 vce-cat-299"><a href="http://www.thepantheronline.com/sports/womens/volleyball-womens">Volleyball</a></li>
		<li id="menu-item-20262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20262 vce-cat-286"><a href="http://www.thepantheronline.com/sports/mens/water-polo">Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-47240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47240 vce-cat-15"><a href="http://www.thepantheronline.com/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-47843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843"><a href="http://www.thepantheronline.com/web-exclusive">Web exclusive</a>
	<ul class="sub-menu">
		<li id="menu-item-48550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48550"><a href="http://www.thepantheronline.com/web-exclusive/april-fools-day">April Fools Day</a></li>
	</ul>
</li>
	<li id="menu-item-46857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46857"><a href="http://www.thepantheronline.com/chapdocs">ChapDocs</a></li>
	<li id="menu-item-47287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47287"><a href="http://www.thepantheronline.com/postcards-from-the-panther">Postcards from The Panther</a></li>
</ul>
</li>
<li id="menu-item-46752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46752"><a href="http://www.thepantheronline.com/contact">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-49063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49063"><a href="http://www.thepantheronline.com/about-us/join-the-panther">Join The Panther</a></li>
</ul>
</li>
<li id="menu-item-46595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46595"><a href="http://www.thepantheronline.com/advertise-with-us">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-46682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46682"><a href="http://www.thepantheronline.com/advertise-with-us">Place an Ad</a></li>
	<li id="menu-item-46598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46598"><a href="http://www.thepantheronline.com/site/wp-content/uploads/2018/08/Fall-2018-Panther-Media-Kit.pdf">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-46569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46569"><a href="http://www.thepantheronline.com/instagram">Social Media</a></li>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://www.thepantheronline.com/" method="get">
		<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-51279" class="vce-single post-51279 post type-post status-publish format-standard has-post-thumbnail hentry category-features">

	<header class="entry-header">
				<h1 class="entry-title">Chapman alumna talks writing for &#8216;Big Mouth,&#8217; &#8216;Bojack Horseman&#8217;</h1>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">12/14/2018</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.thepantheronline.com/author/zach-davis">Zach Davis</a></span></span></div></div>
	</header>

	
		
	    
	<div class="entry-content">
					  <div id="fb-root"></div>
			  <script><!--
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=769444026593337';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));//-->
			  </script>
		      <div id="attachment_51281" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-51281 size-full" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Unknown-1.jpeg" alt="big mouth" width="640" height="640" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Unknown-1.jpeg 640w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Unknown-1-150x150.jpeg 150w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Unknown-1-300x300.jpeg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Unknown-1-400x400.jpeg 400w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Unknown-1-200x200.jpeg 200w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Chapman screenwriting alumna Kelly Galuska, left, is a writer for Netflix&#8217;s streaming animated shows &#8220;Big Mouth&#8221; and &#8220;Bojack Horseman.&#8221;</p></div>
<p><span style="font-weight: 400;">Kelly Galuska, a 2006 Chapman screenwriting alumna, has lived in both New York and Los Angeles since graduating. Right now, she works as a writer and producer for Netflix’s animated shows “Bojack Horseman” and “Big Mouth.” The Panther sat down with Galuska to talk about what it’s like to work for Netflix, brainstorming script ideas and just how much of coming-of-age comedy “Big Mouth” is drawn from writers’ personal experience. </span></p>
<p><i><span style="font-weight: 400;">This interview has been condensed and edited for clarity.</span></i></p>
<p><b>Q: How did you get into TV production?</b></p>
<p><span style="font-weight: 400;">A: I knew I wanted to write for television right off the bat. After I graduated from Chapman, I moved to New York. I worked at MTV, “the Late Show with David Letterman,” (and) “the Late Show with Stephen Colbert” &#8211; those were my first gigs.</span></p>
<p><b>Q: How did you get these jobs?</b></p>
<p><span style="font-weight: 400;">A: There’s more of a freelancer-turning-into-a real job scenario (in New York City), so I got the MTV job that way. The Letterman job I got from a fellow Chapman graduate who was already working there. When I moved to Los Angeles, another fellow Chapman graduate was telling me I should work at a television agency, which I was nervous about, but I also wanted to make sure I had the thickest skin possible – which you inevitably have to when you work at an agency. From there, I got my first production assistant job at a television show. I shifted into working for television shows near the writers&#8217; room. I did a handful of jobs on a bunch of shows which got cancelled, as they always do.</span></p>
<p><b>Q: What is it like working for Netflix?</b></p>
<p><span style="font-weight: 400;">A: I love it. It’s been a little while since I worked on a network show. My first job was a network show called “Mom” on CBS. Generally, at the network level, you’re servicing a lot of people’s thoughts. You’re doing all your internal writing and getting feedback from everyone at work and from your bosses. And then it has to go to the production company for notes, and then the studio for notes and then the network for notes. It’s a much more tedious process, whereas Netflix, in my experience, has been lovely when it comes to notes. </span></p>
<p><span style="font-weight: 400;">They’re really in the corner of the creator and they want the show to be what the creator wants it to be. I think that’s part of why they found success so early. A lot of the streaming outlets are this way; they let the writer write what they want to write … the shows are more specific and niche as a result, because they’re not being noted by five different parties that end up watering stuff down.</span></p>
<p><b>Q: How do you come up with your ideas, and do they ever end up in the show?</b></p>
<p><span style="font-weight: 400;">A: In both shows — “Bojack” and “Big Mouth” — we talk a lot about our personal experiences. In “Big Mouth,” it’s pretty obvious that we’re talking about our personal experiences because the show’s content is weird, embarrassing stuff that happened when we were 13. So much of the ideas are straight out of the lives of the people in the room.</span></p>
<p><span style="font-weight: 400;">It’s the safest space I think I’ve ever worked in. We’re talking about not only embarrassing stuff, but very gross stuff a lot of the time — stuff you wouldn’t just bring up in regular conservations. We all know way too much about each other now. Because of that, we’re able to find these specific stories we tell on the show that our based on our real lives. </span></p>
<p><span style="font-weight: 400;">(Season three of “Big Mouth”) hasn’t come out yet, so I can’t really say what it is, but there’s a thing that I did when I was 15 that was crazy. I was such a goody-goody in high school, but I did this one crazy thing that we’re putting in an episode that I wrote for season three of Big Mouth. </span></p>
<p><span style="font-weight: 400;">In the (season two) episode at the golf course, a kid gets pantsed on a zip line, and that’s something that happened to a friend of a writer. So much of it is straight from real life, and that’s what we’re mining the most. </span></p>
<p><span style="font-weight: 400;">We talk to teenagers and we talk to people who study sexual development and health. It’s very helpful for that show because, while it’s disgusting and filthy, we also want it to be based in reality. We want to talk about things that kids right now talk about and feel and struggle with. </span></p>
<p><span style="font-weight: 400;">“Bojack” is often the same, but it’s a little more political. We do a lot of stuff that is based on stuff in the news. My first episode I wrote (for “Bojack”) was essentially about Bill Cosby before all of it broke. It broke before the episode came out because animation takes so long, but that one was based on what was essentially an industry secret. </span></p>
<p><span style="font-weight: 400;">There’s an episode in season four about guns. Part of that came from my personal experience of going to a shooting range a decade ago. I don’t like guns, but I found that when I shot one I was like “Oh, woah, I don’t mind this and I’m also good at this and that feels weird,” and that’s sort of where the Diane story came from. At Bojack, we take a lot of dark things that are happening in the world and try and put our spin on them and make them funny so that we don’t all want to kill ourselves all the time. </span></p>
<p><span style="font-weight: 400;">It’s really the best part of the job — feeling like you could think you had the most normal life without anything extraordinary to share, but that’s never true. Everyone has had entirely different experiences. Even though (both shows are) both crazy in their own ways, they’re grounded in some reality at the end of the day.</span></p>
<p><b>Q: What are working on right now?</b></p>
<p><span style="font-weight: 400;">A: I’ll be going back to &#8220;Big Mouth&#8221; in January. Personally, I’m working on a pilot I sold to FX while I’m on a little hiatus. I’m trying to get that done so that I’m not crazy when I go back to work. I love what I do, and it’s nice to exercise your own voice while you’re working on someone else in your day job. </span></p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman"
			  	data-numposts = "50"
				data-colorscheme = "light"
				data-order-by = "social"
				data-width=100%>
			  </div>
			  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-51279"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-51279"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon" href="http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman?share=google-plus-1" target="_blank" title="Click to share on Google+" id="sharing-google-51279"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon" href="http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman?share=linkedin" target="_blank" title="Click to share on LinkedIn" id="sharing-linkedin-51279"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon" href="http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		
	</div>

	
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer.php?u=http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman&amp;t=Chapman alumna talks writing for &#8216;Big Mouth,&#8217; &#8216;Bojack Horseman&#8217;"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman&amp;text=Chapman alumna talks writing for &#8216;Big Mouth,&#8217; &#8216;Bojack Horseman&#8217;"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman&amp;media=http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Unknown-2.jpeg&amp;description=Chapman alumna talks writing for &#8216;Big Mouth,&#8217; &#8216;Bojack Horseman&#8217;"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thepantheronline.com/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman&amp;title=Chapman alumna talks writing for &#8216;Big Mouth,&#8217; &#8216;Bojack Horseman&#8217;"></a></li>		</ul>
	</div>
	
</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-c post-51216 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/like-part-school-shooting-generation" title="Parkland survivor talks what it&#8217;s like being a part of the &#8216;school shooting generation&#8217;">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/800px-David_Hogg_speaking_in_Fort_Lauderdale-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/like-part-school-shooting-generation" title="Parkland survivor talks what it&#8217;s like being a part of the &#8216;school shooting generation&#8217;">Parkland survivor talks what it&#8217;s like being a part of the &#8216;school shooting generation&#8217;</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-51213 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/students-reflect-aftermath-california-fires" title="Students reflect in the aftermath of California fires">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/fire-ONLINE-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/students-reflect-aftermath-california-fires" title="Students reflect in the aftermath of California fires">Students reflect in the aftermath of California fires</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-51210 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/students-celebrate-festival-rest-us" title="Some students celebrate ‘a festival for the rest of us’">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Festivus-ONLINE-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/students-celebrate-festival-rest-us" title="Some students celebrate ‘a festival for the rest of us’">Some students celebrate ‘a festival for the rest of us’</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-51206 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-features">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/thank-ariana-thank-u-next" title="Review | Thank you, Ariana, for ‘thank u, next’">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Ariana-ONLINE-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/thank-ariana-thank-u-next" title="Review | Thank you, Ariana, for ‘thank u, next’">Review | Thank you, Ariana, for ‘thank u, next’</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-51203 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-features">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/ralph-breaks-internet-must-watch-film-ages" title="“Ralph Breaks the Internet”: A must-watch film for all ages">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Wrekd-ONLINE-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/ralph-breaks-internet-must-watch-film-ages" title="“Ralph Breaks the Internet”: A must-watch film for all ages">“Ralph Breaks the Internet”: A must-watch film for all ages</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-51151 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/shouldnt-live-like-students-react-borderline-shooting" title="‘We shouldn’t have to live like this’: Students react to Borderline shooting">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/11/thousand-oaks-graphic-FINAL-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/shouldnt-live-like-students-react-borderline-shooting" title="‘We shouldn’t have to live like this’: Students react to Borderline shooting">‘We shouldn’t have to live like this’: Students react to Borderline shooting</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>		
		
	</div>

	</div>



			
		
		


	</div>

	<aside id="sidebar" class="sidebar right">
	<div id="widget_sp_image-74" class="widget widget_sp_image"><h4 class="widget-title">What it’s like being a part of the ‘school shooting generation’</h4><a href="http://www.thepantheronline.com/features/like-part-school-shooting-generation" target="_blank" class="widget_sp_image-image-link" title="school shootings"><img width="800" height="530" alt="school shootings" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/800px-David_Hogg_speaking_in_Fort_Lauderdale.jpg 800w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/800px-David_Hogg_speaking_in_Fort_Lauderdale-300x199.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/800px-David_Hogg_speaking_in_Fort_Lauderdale-768x509.jpg 768w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/800px-David_Hogg_speaking_in_Fort_Lauderdale-400x265.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/800px-David_Hogg_speaking_in_Fort_Lauderdale.jpg" /></a></div><div id="widget_sp_image-84" class="widget widget_sp_image"><h4 class="widget-title">Editorial | Legal doesn’t equal moral</h4><a href="http://www.thepantheronline.com/opinions/editorial-legal-doesnt-equal-moral" target="_blank" class="widget_sp_image-image-link" title="migrants"><img width="3300" height="2550" alt="migrants" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Cartoon-ONLINE.jpg 3300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Cartoon-ONLINE-300x232.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Cartoon-ONLINE-768x593.jpg 768w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Cartoon-ONLINE-1024x791.jpg 1024w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Cartoon-ONLINE-810x626.jpg 810w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Cartoon-ONLINE-1140x881.jpg 1140w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Cartoon-ONLINE-1250x966.jpg 1250w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Cartoon-ONLINE-400x309.jpg 400w" sizes="(max-width: 3300px) 100vw, 3300px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/Cartoon-ONLINE.jpg" /></a></div><div id="widget_sp_image-53" class="widget widget_sp_image"><a href="mailto:thepanthernewspaper@gmail.com" target="_self" class="widget_sp_image-image-link"><img width="1024" height="512" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/09/Have-a-tip_.jpg 1024w, http://www.thepantheronline.com/site/wp-content/uploads/2018/09/Have-a-tip_-300x150.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/09/Have-a-tip_-768x384.jpg 768w, http://www.thepantheronline.com/site/wp-content/uploads/2018/09/Have-a-tip_-810x405.jpg 810w, http://www.thepantheronline.com/site/wp-content/uploads/2018/09/Have-a-tip_-400x200.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/09/Have-a-tip_.jpg" /></a></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [avg] [regular] -->
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">Most viewed:</h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thepantheronline.com/site/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '2'
							}, function(data){
								$('#wpp-2').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="widget_sp_image-94" class="widget widget_sp_image"><h4 class="widget-title">This week&#8217;s issue</h4><a href="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/12.3_FullPDF.pdf" target="_self" class="widget_sp_image-image-link" title="This week&#8217;s issue"><img width="648" height="1009" alt="This week&#8217;s issue" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/12.3_FullPDF-screenshot.png 648w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/12.3_FullPDF-screenshot-193x300.png 193w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/12.3_FullPDF-screenshot-400x623.png 400w" sizes="(max-width: 648px) 100vw, 648px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/12.3_FullPDF-screenshot.png" /></a></div><div id="widget_sp_image-92" class="widget widget_sp_image"><h4 class="widget-title">Arabella Reece becomes first Chapman runner at nationals</h4><a href="http://www.thepantheronline.com/sports/arabella-reece-becomes-first-chapman-runner-nationals" target="_blank" class="widget_sp_image-image-link" title="Arabella Reece becomes first Chapman runner at nationals"><img width="5358" height="3572" alt="Arabella Reece becomes first Chapman runner at nationals" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/arabella-larry.jpg 5358w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/arabella-larry-300x200.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/arabella-larry-768x512.jpg 768w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/arabella-larry-1024x683.jpg 1024w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/arabella-larry-810x540.jpg 810w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/arabella-larry-1140x760.jpg 1140w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/arabella-larry-1250x833.jpg 1250w, http://www.thepantheronline.com/site/wp-content/uploads/2018/12/arabella-larry-400x267.jpg 400w" sizes="(max-width: 5358px) 100vw, 5358px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/12/arabella-larry.jpg" /></a></div><div id="text-14" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>The Panther is Chapman University's award-winning student-run newspaper and
publishes weekly on Mondays during the fall and spring semesters. The
Panther newspaper staff is dedicated to producing a quality
publication in design, article content and business practice through
the highest level of journalistic integrity.</p>

<p><span>Copyright &copy; 2018 The Panther </span></p></div>
		</div><div id="media_image-3" class="widget widget_media_image"><a href="https://www.messiah-santaana.org/"><img width="300" height="300" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/10/2-x-2-online-ad-Chapman-300x300.jpg" class="image wp-image-50741  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/10/2-x-2-online-ad-Chapman-300x300.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/10/2-x-2-online-ad-Chapman-150x150.jpg 150w, http://www.thepantheronline.com/site/wp-content/uploads/2018/10/2-x-2-online-ad-Chapman-400x400.jpg 400w, http://www.thepantheronline.com/site/wp-content/uploads/2018/10/2-x-2-online-ad-Chapman-200x200.jpg 200w, http://www.thepantheronline.com/site/wp-content/uploads/2018/10/2-x-2-online-ad-Chapman.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="widget_sp_image-34" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/newsletter/stay-updated-2" target="_self" class="widget_sp_image-image-link"><img width="1448" height="752" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM.png 1448w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-300x156.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-768x399.png 768w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-1024x532.png 1024w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-810x421.png 810w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-1140x592.png 1140w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-375x195.png 375w" sizes="(max-width: 1448px) 100vw, 1448px" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM.png" /></a></div><div id="widget_sp_image-29" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/pdf-archive" target="_self" class="widget_sp_image-image-link"><img width="800" height="300" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1.png 800w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1-300x113.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1-768x288.png 768w" sizes="(max-width: 800px) 100vw, 800px" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1.png" /></a></div><div id="widget_sp_image-93" class="widget widget_sp_image"><h4 class="widget-title">Advertisement</h4><a href="http://www.farwestapartments.com/aspens-fairhaven.php" target="_blank" class="widget_sp_image-image-link" title="Advertisement"><img width="240" height="240" alt="Advertisement" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/10/aspens-web-ad.png 240w, http://www.thepantheronline.com/site/wp-content/uploads/2018/10/aspens-web-ad-150x150.png 150w, http://www.thepantheronline.com/site/wp-content/uploads/2018/10/aspens-web-ad-200x200.png 200w" sizes="(max-width: 240px) 100vw, 240px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/10/aspens-web-ad.png" /></a></div><div id="widget_sp_image-35" class="widget widget_sp_image"><img width="800" height="500" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1.png 800w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1-300x188.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1-768x480.png 768w" sizes="(max-width: 800px) 100vw, 800px" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1.png" /></div></aside>
</div>


	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-1">
									</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright The Panther © 2016.</p>						</div>
					
					
									
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

			<script type="text/javascript">
			function showhide_toggle(type, post_id, more_text, less_text) {
				var   $link = jQuery("#"+ type + "-link-" + post_id)
					, $link_a = jQuery('a', $link)
					, $content = jQuery("#"+ type + "-content-" + post_id)
					, $toggle = jQuery("#"+ type + "-toggle-" + post_id)
					, show_hide_class = 'sh-show sh-hide';
				$link.toggleClass(show_hide_class);
				$content.toggleClass(show_hide_class).toggle();
				if($link_a.attr('aria-expanded') === 'true') {
					$link_a.attr('aria-expanded', 'false');
				} else {
					$link_a.attr('aria-expanded', 'true');
				}
				if($toggle.text() === more_text) {
					$toggle.text(less_text);
				} else {
					$toggle.text(more_text);
				}
			}
		</script>
		<div style="display:none">
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.thepantheronline.com\/features\/chapman-alumna-talks-writing-big-mouth-bojack-horseman":51279}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/chapman-alumna-talks-writing-big-mouth-bojack-horseman" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="text" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="text" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.4'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/imagesloaded.pkgd.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/owl.carousel.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/affix.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.matchHeight.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.fitvids.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.sidr.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.magnific-popup.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"","rtl_mode":"0","ajax_url":"http:\/\/www.thepantheronline.com\/site\/wp-admin\/admin-ajax.php","lay_fa_grid_center":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/custom.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thepantheronline.com\/site\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>

</body>
</html>