<!DOCTYPE html>

<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<title>TEDxChapmanU Talk featured on TED site</title>

<!--[if lt IE 9]>
	<script src="http://www.thepantheronline.com/site/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Last week, a TEDxChapmanU Talk by Mandy Len Catron titled, “To Fall In Love With Anyone,” was the featured talk on the official TED website."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TEDxChapmanU Talk featured on TED site" />
<meta property="og:description" content="Last week, a TEDxChapmanU Talk by Mandy Len Catron titled, “To Fall In Love With Anyone,” was the featured talk on the official TED website." />
<meta property="og:url" content="http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site" />
<meta property="og:site_name" content="The Panther Online" />
<meta property="article:publisher" content="https://www.facebook.com/PantherOnline/" />
<meta property="article:tag" content="ted talks" />
<meta property="article:tag" content="tedx" />
<meta property="article:tag" content="tedxchapmanu" />
<meta property="article:tag" content="Mandy Len Catron" />
<meta property="article:tag" content="to fall in love with anyone" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2015-09-27T22:37:45-07:00" />
<meta property="article:modified_time" content="2015-09-27T22:38:11-07:00" />
<meta property="og:updated_time" content="2015-09-27T22:38:11-07:00" />
<meta property="og:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2015/09/Mindy-.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Last week, a TEDxChapmanU Talk by Mandy Len Catron titled, “To Fall In Love With Anyone,” was the featured talk on the official TED website." />
<meta name="twitter:title" content="TEDxChapmanU Talk featured on TED site" />
<meta name="twitter:site" content="@pantheronline" />
<meta name="twitter:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2015/09/Mindy-.jpg" />
<meta name="twitter:creator" content="@pantheronline" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Feed" href="http://www.thepantheronline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Comments Feed" href="http://www.thepantheronline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; TEDxChapmanU Talk featured on TED site Comments Feed" href="http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepantheronline.com\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/style.css?ver=1.2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_font_awesome-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/font-awesome.min.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_responsive-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/responsive.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thepantheronline.com/site/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thepantheronline.com/site/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.css?ver=2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
        <script type="text/javascript">
        var ajaxurl = 'http://www.thepantheronline.com/site/wp-admin/admin-ajax.php';
        </script>
        <link rel='https://api.w.org/' href='http://www.thepantheronline.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.thepantheronline.com/?p=26407' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Ffeatures%2Ftedxchapmanu-talk-featured-ted-site" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Ffeatures%2Ftedxchapmanu-talk-featured-ted-site&#038;format=xml" />

        <script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 26407                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
        				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thepantheronline.com/site/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7ea5211bf4&wpp_id=26407';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1-270x270.jpg" />
<link rel="shortcut icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1.jpg" type="image/x-icon" />                        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-10464065-1', 'auto');
ga('send', 'pageview');

</script>                    </head>

<body class="post-template-default single single-post postid-26407 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

		
		
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-25097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25097"><a href="https://www.facebook.com/pantheronline"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-25098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25098"><a href="https://twitter.com/pantheronline"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-25100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25100"><a href="https://www.instagram.com/pantheronline/"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>			</div>
		
	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://www.thepantheronline.com/" title="The Panther Online" class="has-logo"><img src="http://www.thepantheronline.com/site/wp-content/uploads/2015/05/panther-logo-small.jpg" alt="The Panther Online" /></a>
	</span>

<span class="site-description"></span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-24646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24646"><a href="http://www.thepantheronline.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 vce-cat-1"><a href="http://www.thepantheronline.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-34853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34853 vce-cat-1882"><a href="http://www.thepantheronline.com/news/student-government-association-news">Student Government Association</a></li>
</ul>
</li>
<li id="menu-item-9284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9284 vce-cat-2221"><a href="http://www.thepantheronline.com/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110 vce-cat-245"><a href="http://www.thepantheronline.com/features/reviews">Reviews</a></li>
</ul>
</li>
<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657 vce-cat-17"><a href="http://www.thepantheronline.com/opinions">Opinions</a></li>
<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9354 vce-cat-2218"><a href="http://www.thepantheronline.com/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17108 vce-cat-243"><a href="http://www.thepantheronline.com/sports/mens">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-17240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17240 vce-cat-246"><a href="http://www.thepantheronline.com/sports/mens/basketball-mens">Basketball</a></li>
		<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342 vce-cat-281"><a href="http://www.thepantheronline.com/sports/mens/baseball-mens">Baseball</a></li>
		<li id="menu-item-17343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17343 vce-cat-287"><a href="http://www.thepantheronline.com/sports/mens/cross-country">Cross Country</a></li>
		<li id="menu-item-17344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17344 vce-cat-284"><a href="http://www.thepantheronline.com/sports/mens/football-mens">Football</a></li>
		<li id="menu-item-17345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17345 vce-cat-288"><a href="http://www.thepantheronline.com/sports/mens/golf">Golf</a></li>
		<li id="menu-item-33819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33819 vce-cat-815"><a href="http://www.thepantheronline.com/sports/mens/lacrosse-mens">Lacrosse</a></li>
		<li id="menu-item-17346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17346 vce-cat-289"><a href="http://www.thepantheronline.com/sports/mens/soccer">Soccer</a></li>
		<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347 vce-cat-290"><a href="http://www.thepantheronline.com/sports/mens/swimming-and-diving">Swimming and Diving</a></li>
		<li id="menu-item-17348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17348 vce-cat-285"><a href="http://www.thepantheronline.com/sports/mens/tennis">Tennis</a></li>
		<li id="menu-item-20264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20264 vce-cat-497"><a href="http://www.thepantheronline.com/sports/mens/volleyball-mens">Volleyball</a></li>
		<li id="menu-item-20259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20259 vce-cat-300"><a href="http://www.thepantheronline.com/sports/womens/water-polo-womens">Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-17109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17109 vce-cat-244"><a href="http://www.thepantheronline.com/sports/womens">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-17352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17352 vce-cat-292"><a href="http://www.thepantheronline.com/sports/womens/basketball-womens">Basketball</a></li>
		<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17353 vce-cat-293"><a href="http://www.thepantheronline.com/sports/womens/cross-country-womens">Cross Country</a></li>
		<li id="menu-item-22899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22899 vce-cat-294"><a href="http://www.thepantheronline.com/sports/womens/womens-lacrosse">Lacrosse</a></li>
		<li id="menu-item-17355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17355 vce-cat-291"><a href="http://www.thepantheronline.com/sports/womens/soccer-womens">Soccer</a></li>
		<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357 vce-cat-296"><a href="http://www.thepantheronline.com/sports/womens/swimming-and-diving-womens">Swimming and Diving</a></li>
		<li id="menu-item-17356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17356 vce-cat-295"><a href="http://www.thepantheronline.com/sports/womens/softball-womens">Softball</a></li>
		<li id="menu-item-17358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17358 vce-cat-297"><a href="http://www.thepantheronline.com/sports/womens/tennis-womens">Tennis</a></li>
		<li id="menu-item-17359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17359 vce-cat-298"><a href="http://www.thepantheronline.com/sports/womens/track-and-field">Track and Field</a></li>
		<li id="menu-item-20257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20257 vce-cat-299"><a href="http://www.thepantheronline.com/sports/womens/volleyball-womens">Volleyball</a></li>
		<li id="menu-item-20262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20262 vce-cat-286"><a href="http://www.thepantheronline.com/sports/mens/water-polo">Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35155 vce-cat-2650"><a href="http://www.thepantheronline.com/panther-buzz">Panther Buzz</a>
<ul class="sub-menu">
	<li id="menu-item-43027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43027 vce-cat-2693"><a href="http://www.thepantheronline.com/panther-buzz/graphics">Graphics</a></li>
	<li id="menu-item-43028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43028 vce-cat-8"><a href="http://www.thepantheronline.com/panther-buzz/videos">Videos</a></li>
</ul>
</li>
<li id="menu-item-3659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3659 vce-cat-15"><a href="http://www.thepantheronline.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-24161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24161 vce-cat-1021"><a href="http://www.thepantheronline.com/blogs/prowling-panther-2">Prowling Panther</a></li>
	<li id="menu-item-35956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35956 vce-cat-2666"><a href="http://www.thepantheronline.com/blogs/outdoorsy-orange">Outdoorsy in Orange</a></li>
	<li id="menu-item-35957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35957 vce-cat-2665"><a href="http://www.thepantheronline.com/blogs/shift-to-thrift">Shift to Thrift</a></li>
	<li id="menu-item-36404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36404 vce-cat-2668"><a href="http://www.thepantheronline.com/blogs/starting-school-cat-scan">Starting School with a CAT Scan</a></li>
</ul>
</li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a href="http://www.thepantheronline.com/contact">Contact Us</a></li>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://www.thepantheronline.com/" method="get">
		<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-26407" class="vce-single post-26407 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-ted-talks tag-tedx tag-tedxchapmanu tag-mandy-len-catron tag-to-fall-in-love-with-anyone">

	<header class="entry-header">
					<span class="meta-category"><a href="http://www.thepantheronline.com/features" class="category-2221">Features</a></span>
				<h1 class="entry-title">TEDxChapmanU Talk featured on TED site</h1>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">09/27/2015</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.thepantheronline.com/author/olivia-siegel">Olivia Siegel</a></span></span></div><div class="meta-item comments"><a href="http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site#comments">1 Comment</a></div></div>
	</header>

	
		
	    
	<div class="entry-content">
		<div id="attachment_26409" style="width: 810px" class="wp-caption aligncenter"><a href="http://www.thepantheronline.com/site/wp-content/uploads/2015/09/Mindy-.jpg"><img class="size-full wp-image-26409" src="http://www.thepantheronline.com/site/wp-content/uploads/2015/09/Mindy-.jpg" alt="Mandy Len Catron gave a TEDxChapmanU Talk entitled “To Fall In Love With Anyone”  this past August, which was recently featured on the official TED website. Chapman University" width="800" height="419" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2015/09/Mindy-.jpg 800w, http://www.thepantheronline.com/site/wp-content/uploads/2015/09/Mindy--300x157.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2015/09/Mindy--375x195.jpg 375w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Mandy Len Catron gave a TEDxChapmanU Talk entitled “To Fall In Love With Anyone” this past August, which was recently featured on the official TED website. Chapman University</p></div>
<p>Last week, a TEDxChapmanU Talk by Mandy Len Catron titled, “To Fall In Love With Anyone,” was the featured talk on the official TED website. The video brought Catron, an esteemed blogger, a rush of fame.</p>
<p>“If I had been more self-conscious or more aware of the potential for a very large audience, I might not have been as willing to be as vulnerable and forthcoming about my own experiences with love. And I think it’s that openness that people seem to be responding to,” Catron said.</p>
<p>The talk revolved around a study by Arthur Aron, a psychology professor at the State University of New York at Stony Brook, where two strangers ask each other a series of 36 personal questions and finish by looking into each other’s eyes for a silent four minutes. This study supposedly causes those two people to fall in love.</p>
<p>Some of the questions include: “What would constitute a ‘perfect’ day for you?,” “If you could change anything about the way you were raised, what would it be?” and “Tell your partner what you like about them; be very honest this time, saying things that you might not say to someone you’ve just met.”</p>
<p>Catron partook in this study herself, and the results? She fell in love. After the butterflies settled, she wrote an article for The New York Times’ Modern Love section about how the study sprouted her new relationship. That article sent her into instant Internet stardom, and Catron was then chosen to facilitate a TEDxChapmanU Talk.</p>
<p>Chapman has held a day of 12-14 consecutive TED Talks for the past three years. Char Williams, director of institutional events, works to find speakers for the event that will benefit the entire Chapman community.</p>
<p>“We try to get people who are doing really great stuff in the community, interesting game changers; people that are quirky, unsung heroes,” Williams said.</p>
<p>Williams discovered Catron like most people did, through her The New York Times article.</p>
<p>“I don’t think anyone realized that it was going to get picked up by TED. It was powerful, she’s so authentic, she just shared from her heart and I think that’s what makes it even better — she challenged us to think of the modern idea of love and what that is,” said Williams.</p>
<p>After being featured on the TED website, Catron’s video now has more than 650,000 views. Williams said the exposure is a big a deal for the university, from a marketing perspective.</p>
<p>“For me, it’s really about bringing awareness that Chapman is strong in everything that we’re doing as far as preparing students for life and who we are as an institution,” Williams said.</p>
<p>Williams said that this video is bringing massive publicity to Chapman through priceless advertising by showing the public that Chapman is not only doing amazing things, but can also bring amazing people to campus.</p>
<p>Catron is now working on a book about love, which is scheduled to come out in 2017.</p>
<p>“The advice I wish someone could’ve given me when I was younger is to be patient with love. It’ll come along — it always does. And you can’t control when, but you can decide what kind of love you’re willing to accept and what you’re not,” Catron said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-26407"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-26407"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon" href="http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site?share=google-plus-1" target="_blank" title="Click to share on Google+" id="sharing-google-26407"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon" href="http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site?share=linkedin" target="_blank" title="Click to share on LinkedIn" id="sharing-linkedin-26407"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon" href="http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		
	</div>

	
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer.php?u=http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site&amp;t=TEDxChapmanU Talk featured on TED site"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site&amp;text=TEDxChapmanU Talk featured on TED site"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site&amp;media=http://www.thepantheronline.com/site/wp-content/uploads/2015/09/Mindy-.jpg&amp;description=TEDxChapmanU Talk featured on TED site"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site&amp;title=TEDxChapmanU Talk featured on TED site"></a></li>		</ul>
	</div>
	
</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-c post-43003 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/looking-cross-cultural-center" title="Looking into the Cross-Cultural Center">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/32731069050_8c14b9e7b1_o-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/looking-cross-cultural-center" title="Looking into the Cross-Cultural Center">Looking into the Cross-Cultural Center</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-43000 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-reviews">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/reviews/birthdae-cake-no-better-plain-old-cookie-dough-ice-cream" title="Birthdae Cake is no better than plain old cookie dough ice cream">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/IMG_0635-e1495299876605-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/reviews/birthdae-cake-no-better-plain-old-cookie-dough-ice-cream" title="Birthdae Cake is no better than plain old cookie dough ice cream">Birthdae Cake is no better than plain old cookie dough ice cream</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-42997 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/meet-taylor-patti-winner-cheverton-award" title="Meet Taylor Patti, winner of the Cheverton Award">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/image1-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/meet-taylor-patti-winner-cheverton-award" title="Meet Taylor Patti, winner of the Cheverton Award">Meet Taylor Patti, winner of the Cheverton Award</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-42994 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/dear-white-people-chapman-connections" title="&#8216;Dear White People&#8217; and its Chapman connections">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/MV5BMmY2MjQyNDQtYzIzOS00ZjY2LWFjYzctMmIxZGNkYWZlNjI0XkEyXkFqcGdeQXVyMTkxNjUyNQ@@._V1_UX477_CR00477268_AL_-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/dear-white-people-chapman-connections" title="&#8216;Dear White People&#8217; and its Chapman connections">&#8216;Dear White People&#8217; and its Chapman connections</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-42988 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/toaster-music-project-concludes-final-cover-hart-park" title="&#8216;Toaster Music Project&#8217; concludes with a final cover at Hart Park">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/13417667_261593877565147_3047689371521240739_n-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/toaster-music-project-concludes-final-cover-hart-park" title="&#8216;Toaster Music Project&#8217; concludes with a final cover at Hart Park">&#8216;Toaster Music Project&#8217; concludes with a final cover at Hart Park</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-42908 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/no-final-no-problem-students-take-non-traditional-final-exams" title="No final, no problem? Some students take nontraditional final exams">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/34233992180_e15d3efa0e_o-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/no-final-no-problem-students-take-non-traditional-final-exams" title="No final, no problem? Some students take nontraditional final exams">No final, no problem? Some students take nontraditional final exams</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>		
		
	</div>

	</div>



			
		
		
<div id="comments" class="comments-main">
     <div class="comments-holder main-box">
        <h3 class="comment-title main-box-title">1 Comment</h3> 

      <div class="main-box-inside content-inside">                
        <ul class="comment-list">
                        		<li id="comment-107091" class="comment even thread-even depth-1">
			<article id="div-comment-107091" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/b9f4cb6afdc931b9669c8d67dac0356b?s=75&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b9f4cb6afdc931b9669c8d67dac0356b?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />						<b class="fn"><a href='https://www.designyourownsiliconewristbands.com/' rel='external nofollow' class='url'>Troy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site#comment-107091">
							<time datetime="2017-07-13T23:20:25+00:00">
								07/13/2017 at 11:20 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I was looking through some of your content on this ebsite and I think this website is real instructive!<br />
Continue putting up.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.thepantheronline.com/features/tedxchapmanu-talk-featured-ted-site?replytocom=107091#respond' onclick='return addComment.moveForm( "div-comment-107091", "107091", "respond", "26407" )' aria-label='Reply to Troy'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
        </ul><!--END comment-list-->
        </div>
    		
    		<div class="navigation">
  			    
 			</div>
    </div><!--END comments holder -->
</div>

    
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/features/tedxchapmanu-talk-featured-ted-site#respond" style="display:none;">X</a></small></h3>			<form action="http://www.thepantheronline.com/site/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26407' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="545478354d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	<aside id="sidebar" class="sidebar right">
	<div id="widget_sp_image-40" class="widget widget_sp_image"><img width="744" height="373" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/The-Panther-will-return-Aug.-28.-2.png" /></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [views] [regular] -->
<div id="wpp-11" class="widget popular-posts">
<h4 class="widget-title">Most Viewed</h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thepantheronline.com/site/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '11'
							}, function(data){
								$('#wpp-11').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="widget_sp_image-8" class="widget widget_sp_image"><h4 class="widget-title">Editorial: Hotness ranking is blatant objectification</h4><a href="http://www.thepantheronline.com/opinion/hotness-ranking-blatant-objectivication" id="" target="_self" class="widget_sp_image-image-link" title="Editorial: Hotness ranking is blatant objectification" rel=""><img width="780" height="600" alt="Editorial: Hotness ranking is blatant objectification" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/editorial-cartoon.jpg" /></a></div><div id="widget_sp_image-17" class="widget widget_sp_image"><h4 class="widget-title">This week&#8217;s issue:</h4><a href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/5.8_Full-PDF.pdf" id="" target="_blank" class="widget_sp_image-image-link" title="This week&#8217;s issue:" rel=""><img width="792" height="1224" alt="This week&#8217;s issue:" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/front-pageeeee.png" /></a></div><div id="vce_posts_widget-3" class="widget vce_posts_widget"><h4 class="widget-title">Reviews</h4>
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/features/reviews/birthdae-cake-no-better-plain-old-cookie-dough-ice-cream" class="featured_image_sidebar" title="Birthdae Cake is no better than plain old cookie dough ice cream"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/IMG_0635-e1495299876605-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/IMG_0635-e1495299876605-145x100.jpg 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/05/IMG_0635-e1495299876605-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/features/reviews/birthdae-cake-no-better-plain-old-cookie-dough-ice-cream" title="Birthdae Cake is no better than plain old cookie dough ice cream" class="vce-post-link">Birthdae Cake is no better than plain old cookie dough ice cream</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/features/promise-honored-memory-armenian-people" class="featured_image_sidebar" title="I ‘Promise’ it honored the memory of the Armenian people"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/thepromise-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/thepromise-145x100.jpg 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/05/thepromise-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/features/promise-honored-memory-armenian-people" title="I ‘Promise’ it honored the memory of the Armenian people" class="vce-post-link">I ‘Promise’ it honored the memory of the Armenian people</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/features/reviews/dear-white-people-delivers-systemic-racism-ways-movie-not" class="featured_image_sidebar" title="&#8216;Dear White People&#8217; delivers systemic racism in ways the movie could not"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/IMG_2462-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/IMG_2462-145x100.jpg 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/05/IMG_2462-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/features/reviews/dear-white-people-delivers-systemic-racism-ways-movie-not" title="&#8216;Dear White People&#8217; delivers systemic racism in ways the movie could not" class="vce-post-link">&#8216;Dear White People&#8217; delivers systemic racism in ways the movie could not</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/features/free-fire-amusing-tarantino-esque-action-film" class="featured_image_sidebar" title="‘Free Fire’ is an amusing, Tarantino-esque action film"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/Screen-Shot-2017-05-01-at-6.17.40-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/Screen-Shot-2017-05-01-at-6.17.40-PM-145x100.png 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/05/Screen-Shot-2017-05-01-at-6.17.40-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/features/free-fire-amusing-tarantino-esque-action-film" title="‘Free Fire’ is an amusing, Tarantino-esque action film" class="vce-post-link">‘Free Fire’ is an amusing, Tarantino-esque action film</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/features/john-mayer-concert-wonderland" class="featured_image_sidebar" title="John Mayer concert was a ‘Wonderland’"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/IMG_5178-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/IMG_5178-145x100.png 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/IMG_5178-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/features/john-mayer-concert-wonderland" title="John Mayer concert was a ‘Wonderland’" class="vce-post-link">John Mayer concert was a ‘Wonderland’</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="text-14" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>The Panther is Chapman University's award-winning student-run newspaper and
publishes weekly on Mondays during the fall and spring semesters. The
Panther newspaper staff is dedicated to producing a quality
publication in design, article content and business practice through
the highest level of journalistic integrity.</p>

<p><span>Copyright &copy; 2017 The Panther </span></p></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [comments] [regular] -->
<div id="wpp-12" class="widget popular-posts">
<h4 class="widget-title">Most commented:</h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thepantheronline.com/site/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '12'
							}, function(data){
								$('#wpp-12').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="widget_sp_image-34" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/newsletter/stay-updated-2" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="1448" height="752" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM.png" /></a></div><div id="widget_sp_image-29" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/pdf-archive" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="800" height="300" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1.png" /></a></div><div id="widget_sp_image-35" class="widget widget_sp_image"><img width="800" height="500" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1.png" /></div><div id="widget_sp_image-36" class="widget widget_sp_image"><img width="933" height="241" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2012/05/Advertise-with-us-2-2-1.png" /></div></aside>
</div>


	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-1">
									</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright The Panther © 2016.</p>						</div>
					
					
									
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	<div class="grofile-hash-map-b9f4cb6afdc931b9669c8d67dac0356b">
	</div>
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.thepantheronline.com\/features\/tedxchapmanu-talk-featured-ted-site":26407}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/tedxchapmanu-talk-featured-ted-site" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="text" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="text" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/imagesloaded.pkgd.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/owl.carousel.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/affix.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.matchHeight.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.fitvids.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.sidr.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.magnific-popup.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"","rtl_mode":"0","ajax_url":"http:\/\/www.thepantheronline.com\/site\/wp-admin\/admin-ajax.php","lay_fa_grid_center":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/custom.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thepantheronline.com\/site\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>

<script>function lc_get_cookie(name) {var c = document.cookie;if (c.indexOf(name) != -1) {var x = c.indexOf(name)+name.length+1;var y = c.indexOf(";",x);if (y < 0) y = c.length;return decodeURIComponent(c.substring(x,y));} else return "";}if ((d = document.getElementById("commentform")) != null) { e = d.elements;var z = lc_get_cookie("comment_author_email_fba6d128a844ce6de8c5bad7c8881d7c");if (z != "") e["email"].value = z;z = lc_get_cookie("comment_author_fba6d128a844ce6de8c5bad7c8881d7c");if (z != "") e["author"].value = z.replace(/\+/g, " ");z = lc_get_cookie("comment_author_url_fba6d128a844ce6de8c5bad7c8881d7c");if (z != "") e["url"].value = z;}</script></body></html>