<!DOCTYPE html>

<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<title>Opinion | Don&#039;t touch their hair - The Panther Online</title>

<!--[if lt IE 9]>
	<script src="http://www.thepantheronline.com/site/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thepantheronline.com/opinions/opinion-dont-touch-hair" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion | Don&#039;t touch their hair - The Panther Online" />
<meta property="og:description" content="Once again, Kim Kardashian is in the headlines being accused of cultural appropriation. The reality star debuted her new cornrowed hair style, which she dubbed “Bo Derek braids,” on her Snapchat Jan. 29. Bo Derek is a white actress who wore cornrows in the 1979 film, “10,” but she most certainly did not create the &hellip;" />
<meta property="og:url" content="http://www.thepantheronline.com/opinions/opinion-dont-touch-hair" />
<meta property="og:site_name" content="The Panther Online" />
<meta property="article:publisher" content="https://www.facebook.com/PantherOnline/" />
<meta property="article:section" content="Opinions" />
<meta property="article:published_time" content="2018-02-04T23:18:41-08:00" />
<meta property="article:modified_time" content="2018-02-04T23:48:15-08:00" />
<meta property="og:updated_time" content="2018-02-04T23:48:15-08:00" />
<meta property="og:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Screen-Shot-2018-02-04-at-4.54.52-PM.jpg" />
<meta property="og:image:width" content="468" />
<meta property="og:image:height" content="308" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Once again, Kim Kardashian is in the headlines being accused of cultural appropriation. The reality star debuted her new cornrowed hair style, which she dubbed “Bo Derek braids,” on her Snapchat Jan. 29. Bo Derek is a white actress who wore cornrows in the 1979 film, “10,” but she most certainly did not create the [&hellip;]" />
<meta name="twitter:title" content="Opinion | Don&#039;t touch their hair - The Panther Online" />
<meta name="twitter:site" content="@pantheronline" />
<meta name="twitter:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Screen-Shot-2018-02-04-at-4.54.52-PM.jpg" />
<meta name="twitter:creator" content="@pantheronline" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Feed" href="http://www.thepantheronline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Comments Feed" href="http://www.thepantheronline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Opinion | Don&#8217;t touch their hair Comments Feed" href="http://www.thepantheronline.com/opinions/opinion-dont-touch-hair/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepantheronline.com\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/style.css?ver=1.2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_font_awesome-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/font-awesome.min.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_responsive-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/responsive.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thepantheronline.com/site/wp-includes/css/dashicons.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thepantheronline.com/site/wp-includes/js/thickbox/thickbox.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.css?ver=2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
        <script type="text/javascript">
        var ajaxurl = 'http://www.thepantheronline.com/site/wp-admin/admin-ajax.php';
        </script>
        <link rel='https://api.w.org/' href='http://www.thepantheronline.com/wp-json/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://www.thepantheronline.com/?p=46954' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Fopinions%2Fopinion-dont-touch-hair" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Fopinions%2Fopinion-dont-touch-hair&#038;format=xml" />

        <script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 46954                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
        				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thepantheronline.com/site/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f82fe9df76&wpp_id=46954';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1-270x270.jpg" />
<link rel="shortcut icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1.jpg" type="image/x-icon" />                        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-10464065-1', 'auto');
ga('send', 'pageview');

</script>                    </head>

<body class="post-template-default single single-post postid-46954 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

		
		
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-25097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25097"><a href="https://www.facebook.com/pantheronline"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-25098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25098"><a href="https://twitter.com/pantheronline"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-25100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25100"><a href="https://www.instagram.com/pantheronline/"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>			</div>
		
	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://www.thepantheronline.com/" title="The Panther Online" class="has-logo"><img src="http://www.thepantheronline.com/site/wp-content/uploads/2015/05/panther-logo-small.jpg" alt="The Panther Online" /></a>
	</span>

<span class="site-description"></span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-24646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24646"><a href="http://www.thepantheronline.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 vce-cat-1"><a href="http://www.thepantheronline.com/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-46566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566 vce-cat-2701"><a href="http://www.thepantheronline.com/news/community">Community</a></li>
	<li id="menu-item-46565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46565 vce-cat-1948"><a href="http://www.thepantheronline.com/news/crime-news">Crime</a></li>
	<li id="menu-item-46568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46568 vce-cat-2703"><a href="http://www.thepantheronline.com/news/events">Events</a></li>
	<li id="menu-item-46567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46567 vce-cat-2702"><a href="http://www.thepantheronline.com/news/housing">Housing</a></li>
	<li id="menu-item-34853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34853 vce-cat-1882"><a href="http://www.thepantheronline.com/news/student-government">Student government</a></li>
</ul>
</li>
<li id="menu-item-9284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9284 vce-cat-2221"><a href="http://www.thepantheronline.com/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-46576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46576"><a href="http://www.thepantheronline.com/special-issues">Special issues</a></li>
	<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110 vce-cat-245"><a href="http://www.thepantheronline.com/features/reviews">Reviews</a></li>
	<li id="menu-item-46857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46857"><a href="http://www.thepantheronline.com/chapdocs">ChapDocs</a></li>
</ul>
</li>
<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3657 vce-cat-17"><a href="http://www.thepantheronline.com/opinions">Opinions</a>
<ul  class="sub-menu">
	<li id="menu-item-46719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46719 vce-cat-1915"><a href="http://www.thepantheronline.com/opinions/editorial-opinion">Editorial</a></li>
</ul>
</li>
<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9354 vce-cat-2218"><a href="http://www.thepantheronline.com/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-17108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17108 vce-cat-243"><a href="http://www.thepantheronline.com/sports/mens">Men&#8217;s</a>
	<ul  class="sub-menu">
		<li id="menu-item-17240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17240 vce-cat-246"><a href="http://www.thepantheronline.com/sports/mens/basketball-mens">Basketball</a></li>
		<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342 vce-cat-281"><a href="http://www.thepantheronline.com/sports/mens/baseball-mens">Baseball</a></li>
		<li id="menu-item-17343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17343 vce-cat-287"><a href="http://www.thepantheronline.com/sports/mens/cross-country">Cross Country</a></li>
		<li id="menu-item-17344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17344 vce-cat-284"><a href="http://www.thepantheronline.com/sports/mens/football-mens">Football</a></li>
		<li id="menu-item-17345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17345 vce-cat-288"><a href="http://www.thepantheronline.com/sports/mens/golf">Golf</a></li>
		<li id="menu-item-33819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33819 vce-cat-815"><a href="http://www.thepantheronline.com/sports/mens/lacrosse-mens">Lacrosse</a></li>
		<li id="menu-item-17346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17346 vce-cat-289"><a href="http://www.thepantheronline.com/sports/mens/soccer">Soccer</a></li>
		<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347 vce-cat-290"><a href="http://www.thepantheronline.com/sports/mens/swimming-and-diving">Swimming and Diving</a></li>
		<li id="menu-item-17348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17348 vce-cat-285"><a href="http://www.thepantheronline.com/sports/mens/tennis">Tennis</a></li>
		<li id="menu-item-20264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20264 vce-cat-497"><a href="http://www.thepantheronline.com/sports/mens/volleyball-mens">Volleyball</a></li>
		<li id="menu-item-20259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20259 vce-cat-300"><a href="http://www.thepantheronline.com/sports/womens/water-polo-womens">Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-17109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17109 vce-cat-244"><a href="http://www.thepantheronline.com/sports/womens">Women&#8217;s</a>
	<ul  class="sub-menu">
		<li id="menu-item-17352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17352 vce-cat-292"><a href="http://www.thepantheronline.com/sports/womens/basketball-womens">Basketball</a></li>
		<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17353 vce-cat-293"><a href="http://www.thepantheronline.com/sports/womens/cross-country-womens">Cross Country</a></li>
		<li id="menu-item-22899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22899 vce-cat-294"><a href="http://www.thepantheronline.com/sports/womens/womens-lacrosse">Lacrosse</a></li>
		<li id="menu-item-17355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17355 vce-cat-291"><a href="http://www.thepantheronline.com/sports/womens/soccer-womens">Soccer</a></li>
		<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357 vce-cat-296"><a href="http://www.thepantheronline.com/sports/womens/swimming-and-diving-womens">Swimming and Diving</a></li>
		<li id="menu-item-17356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17356 vce-cat-295"><a href="http://www.thepantheronline.com/sports/womens/softball-womens">Softball</a></li>
		<li id="menu-item-17358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17358 vce-cat-297"><a href="http://www.thepantheronline.com/sports/womens/tennis-womens">Tennis</a></li>
		<li id="menu-item-17359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17359 vce-cat-298"><a href="http://www.thepantheronline.com/sports/womens/track-and-field">Track and Field</a></li>
		<li id="menu-item-20257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20257 vce-cat-299"><a href="http://www.thepantheronline.com/sports/womens/volleyball-womens">Volleyball</a></li>
		<li id="menu-item-20262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20262 vce-cat-286"><a href="http://www.thepantheronline.com/sports/mens/water-polo">Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46752"><a href="http://www.thepantheronline.com/about">About Us</a></li>
<li id="menu-item-46595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46595"><a href="http://www.thepantheronline.com/advertise-with-us">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-46682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46682"><a href="http://www.thepantheronline.com/advertise-with-us">Place an Ad</a></li>
	<li id="menu-item-46598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46598"><a href="http://www.thepantheronline.com/site/wp-content/uploads/2017/12/The-Panther-Media-Kit-1.pdf">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-46569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46569"><a href="http://www.thepantheronline.com/instagram">Social Media</a></li>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://www.thepantheronline.com/" method="get">
		<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-46954" class="vce-single post-46954 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions">

	<header class="entry-header">
				<h1 class="entry-title">Opinion | Don&#8217;t touch their hair</h1>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">02/04/2018</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.thepantheronline.com/author/gracie-fleischman">Gracie Fleischman</a></span></span></div><div class="meta-item comments"><a href="http://www.thepantheronline.com/opinions/opinion-dont-touch-hair#respond">Add Comment</a></div></div>
	</header>

	
		
	    
	<div class="entry-content">
		<div id="attachment_44132" style="width: 295px" class="wp-caption alignright"><img class="wp-image-44132 size-medium" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/09/Gracie-e1517615298367-285x300.jpg" alt="hair" width="285" height="300" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/09/Gracie-e1517615298367-285x300.jpg 285w, http://www.thepantheronline.com/site/wp-content/uploads/2017/09/Gracie-e1517615298367.jpg 410w" sizes="(max-width: 285px) 100vw, 285px" /><p class="wp-caption-text">Gracie Fleischman, Opinions Editor</p></div>
<p>Once again, Kim Kardashian is in the headlines being accused of cultural appropriation. The reality star debuted her new cornrowed hair style, which she dubbed “<a href="http://www.newsweek.com/kim-kardashian-west-cultural-appropriation-braids-hair-bo-derek-794561" target="_blank" rel="noopener">Bo Derek braids,</a>” on her Snapchat Jan. 29.</p>
<p>Bo Derek is a white actress who wore cornrows in the 1979 film, “10,” but she most certainly did not create the hairstyle, which is actually called “<a href="https://www.africa.com/history-african-womens-hairstyles/">Fulani braids</a>,” after the Fulani tribe in the Sahel Region and West Africa. Kardashian and her sisters have a history of appropriating traditionally black hairstyles and profiting off them. Last June, Kardashian was accused of darkening her skin tone a la “blackface” to sell her newest beauty venture, which, incidentally, had only three skin tone options. In the past, she and her sisters have worn cornrows and made “boxer braids” popular in the white community, despite the hairstyle existing long before the family wore them.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BejDGW4FRRS/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BejDGW4FRRS/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">BO WEST</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kimkardashian/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Kim Kardashian West</a> (@kimkardashian) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-01-29T20:58:34+00:00">Jan 29, 2018 at 12:58pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>I see people on campus wearing “boxer braids” and little cornrows in their blond hair, probably thinking to themselves, “If I saw it on Instagram, I can wear it.” Here lies the problem with white celebrities who use their platform to steal from other cultures.</p>
<p>When the Kardashians show off their bronzed, darkened skin and cornrowed hair on their infamous show on E!, they make it easier and more attractive to take what is not theirs, all the while raking in millions.</p>
<p>Whether it’s dreamcatchers, geisha Halloween costumes or Coachella “bindis,” white people have a long history of appropriating minority cultures. No, it is not borrowing, and no, it doesn’t mean you are embracing a different culture. You are stealing what is not yours from a group of people who were mocked for those same styles and fashions until a white celebrity made it cool.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BehHUATBWf_/" data-instgrm-version="8">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BehHUATBWf_/" target="_blank" rel="noopener">Braids #kimkardashian</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/kimksnapchats/" target="_blank" rel="noopener"> Kim Kardashian Snapchats &#x1f351;</a> (@kimksnapchats) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-01-29T02:57:39+00:00">Jan 28, 2018 at 6:57pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>The Fulani braids Kardashian wore last week are steeped in African culture that dates back centuries, usually adorned with cowrie shells, beads and even silver coins. In ancient Africa, hairstyles could differentiate a group of people from one another and could even signal one’s rank. People of nobility would often wear intricate braids and coiffed updos, while people in mourning would neglect their hair as a symbol of grief, <a href="https://www.africa.com/history-african-womens-hairstyles/">according to Africa.com</a>.</p>
<p>Just because you saw it on a white celebrity doesn’t mean it’s OK. We must start holding those people accountable for their actions. Next time you see a cute braided hairstyle on Pinterest, ask yourself: Does this hairstyle steal from another culture? Next time you are about to buy makeup and notice only your light shade if offered, ask yourself: Am I supporting a discriminatory company?</p>
<p>To my fellow white brothers and sisters, please let us stop. We have enough hairstyles, makeup and fashion styles that are appropriate to rock without stealing from the people our ancestors enslaved and oppressed.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://www.thepantheronline.com/opinions/opinion-dont-touch-hair?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-46954"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://www.thepantheronline.com/opinions/opinion-dont-touch-hair?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-46954"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon" href="http://www.thepantheronline.com/opinions/opinion-dont-touch-hair?share=google-plus-1" target="_blank" title="Click to share on Google+" id="sharing-google-46954"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon" href="http://www.thepantheronline.com/opinions/opinion-dont-touch-hair?share=linkedin" target="_blank" title="Click to share on LinkedIn" id="sharing-linkedin-46954"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon" href="http://www.thepantheronline.com/opinions/opinion-dont-touch-hair?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://www.thepantheronline.com/opinions/opinion-dont-touch-hair?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		
	</div>

	
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer.php?u=http://www.thepantheronline.com/opinions/opinion-dont-touch-hair&amp;t=Opinion | Don&#8217;t touch their hair"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://www.thepantheronline.com/opinions/opinion-dont-touch-hair&amp;text=Opinion | Don&#8217;t touch their hair"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http://www.thepantheronline.com/opinions/opinion-dont-touch-hair"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http://www.thepantheronline.com/opinions/opinion-dont-touch-hair&amp;media=http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Screen-Shot-2018-02-04-at-4.54.52-PM.jpg&amp;description=Opinion | Don&#8217;t touch their hair"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thepantheronline.com/opinions/opinion-dont-touch-hair&amp;title=Opinion | Don&#8217;t touch their hair"></a></li>		</ul>
	</div>
	
</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-c post-46963 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/opinions/opinion-aziz-ansari-sexual-assault-feminism-self-reflection" title="Opinion | Aziz Ansari, sexual assault, feminism and self-reflection">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/800px-Aziz_Anzari_December_2011-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/opinions/opinion-aziz-ansari-sexual-assault-feminism-self-reflection" title="Opinion | Aziz Ansari, sexual assault, feminism and self-reflection">Opinion | Aziz Ansari, sexual assault, feminism and self-reflection</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-46959 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/opinions/free-to-bleed" title="Editorial | Free to bleed">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Editorial-cartoon-online-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/opinions/free-to-bleed" title="Editorial | Free to bleed">Editorial | Free to bleed</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-46860 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/opinions/opinion-niger-investigation-comes-close-respect-needed-not-finger-pointing" title="Opinion | As Niger investigation comes to a close, respect is needed, not finger pointing">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Retreat_ceremony_15474523706-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/opinions/opinion-niger-investigation-comes-close-respect-needed-not-finger-pointing" title="Opinion | As Niger investigation comes to a close, respect is needed, not finger pointing">Opinion | As Niger investigation comes to a close, respect is needed, not finger pointing</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-46841 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions category-spotlight-2">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/opinions/media-adds-magic-peoples-lives" title="Opinion | The media adds magic to people&#8217;s lives">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/IMG-9042-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/opinions/media-adds-magic-peoples-lives" title="Opinion | The media adds magic to people&#8217;s lives">Opinion | The media adds magic to people&#8217;s lives</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-46758 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions category-editorial-opinion">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/opinions/your-newspaper-your-voice" title="Your newspaper, your voice">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/01/Cartoon-online-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/opinions/your-newspaper-your-voice" title="Your newspaper, your voice">Your newspaper, your voice</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-46755 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/opinions/consider-panhellenic-privilege" title="Opinion | Consider Panhellenic privilege">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2015/11/Bid-Day-2015-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/opinions/consider-panhellenic-privilege" title="Opinion | Consider Panhellenic privilege">Opinion | Consider Panhellenic privilege</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>		
		
	</div>

	</div>



			
		
		

    
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinions/opinion-dont-touch-hair#respond" style="display:none;">X</a></small></h3>			<form action="http://www.thepantheronline.com/site/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46954' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="009f999c7e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	<aside id="sidebar" class="sidebar right">
	<div id="slideshowwidget-2" class="widget SlideshowWidget"><h4 class="widget-title">Women's Basketball vs. Redlands</h4>
	<div class="slideshow_container slideshow_container_style-light" style="height: 200px; " data-slideshow-id="46997" data-style-name="style-light" data-style-version="2.3.1" >

					<div class="slideshow_loading_icon"></div>
		
		<div class="slideshow_content" style="display: none;">

			<div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/39306734994_206fd5af0f_o.jpg" alt="39306734994_206fd5af0f_o" width="2992" height="2000" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">39306734994_206fd5af0f_o</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/39306730274_270ed5bfbc_o.jpg" alt="39306730274_270ed5bfbc_o" width="2992" height="2000" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">39306730274_270ed5bfbc_o</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/39306728604_f5af5c8fa4_o.jpg" alt="39306728604_f5af5c8fa4_o" width="2992" height="2000" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">39306728604_f5af5c8fa4_o</div>											</div>
				</div>

						<div style="clear: both;"></div></div>
		</div>

		<div class="slideshow_controlPanel slideshow_transparent" style="display: none;"><ul><li class="slideshow_togglePlay" data-play-text="Play" data-pause-text="Pause"></li></ul></div>

		<div class="slideshow_button slideshow_previous slideshow_transparent" role="button" data-previous-text="Previous" style="display: none;"></div>
		<div class="slideshow_button slideshow_next slideshow_transparent" role="button" data-next-text="Next" style="display: none;"></div>

		<div class="slideshow_pagination" style="display: none;" data-go-to-text="Go to slide"><div class="slideshow_pagination_center"></div></div>

		<!-- WordPress Slideshow Version 2.3.1 -->

			</div>

</div><div id="widget_sp_image-61" class="widget widget_sp_image"><h4 class="widget-title">Editorial: Free to bleed</h4><a href="http://www.thepantheronline.com/opinions/free-to-bleed" target="_blank" class="widget_sp_image-image-link" title="Editorial: Free to bleed"><img width="3200" height="2147" alt="Editorial: Free to bleed" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Editorial-cartoon-online.png 3200w, http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Editorial-cartoon-online-300x201.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Editorial-cartoon-online-768x515.png 768w, http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Editorial-cartoon-online-1024x687.png 1024w, http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Editorial-cartoon-online-810x543.png 810w, http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Editorial-cartoon-online-1140x765.png 1140w" sizes="(max-width: 3200px) 100vw, 3200px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/Editorial-cartoon-online.png" /></a></div><div id="widget_sp_image-63" class="widget widget_sp_image"><h4 class="widget-title">Advertisement</h4><a href="http://chapman.universitytickets.com/user_pages/event.asp?id=1530&#038;cid=38" target="_blank" class="widget_sp_image-image-link" title="Advertisement"><img width="547" height="543" alt="Advertisement" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-11.18.39-PM.png 547w, http://www.thepantheronline.com/site/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-11.18.39-PM-150x150.png 150w, http://www.thepantheronline.com/site/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-11.18.39-PM-300x298.png 300w" sizes="(max-width: 547px) 100vw, 547px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/01/Screen-Shot-2018-01-28-at-11.18.39-PM.png" /></a></div><div id="widget_sp_image-17" class="widget widget_sp_image"><h4 class="widget-title">This week&#8217;s issue:</h4><a href="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/2.5_Full-PDF-1.pdf" target="_blank" class="widget_sp_image-image-link" title="This week&#8217;s issue:"><img width="658" height="1018" alt="This week&#8217;s issue:" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/front-page-screenshot.png 658w, http://www.thepantheronline.com/site/wp-content/uploads/2018/02/front-page-screenshot-194x300.png 194w" sizes="(max-width: 658px) 100vw, 658px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/front-page-screenshot.png" /></a></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [all] [comments] [regular] -->
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">Most commented:</h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thepantheronline.com/site/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '2'
							}, function(data){
								$('#wpp-2').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="text-14" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>The Panther is Chapman University's award-winning student-run newspaper and
publishes weekly on Mondays during the fall and spring semesters. The
Panther newspaper staff is dedicated to producing a quality
publication in design, article content and business practice through
the highest level of journalistic integrity.</p>

<p><span>Copyright &copy; 2018 The Panther </span></p></div>
		</div><div id="widget_sp_image-34" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/newsletter/stay-updated-2" target="_self" class="widget_sp_image-image-link"><img width="1448" height="752" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM.png 1448w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-300x156.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-768x399.png 768w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-1024x532.png 1024w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-810x421.png 810w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-1140x592.png 1140w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-375x195.png 375w" sizes="(max-width: 1448px) 100vw, 1448px" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM.png" /></a></div><div id="widget_sp_image-29" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/pdf-archive" target="_self" class="widget_sp_image-image-link"><img width="800" height="300" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1.png 800w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1-300x113.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1-768x288.png 768w" sizes="(max-width: 800px) 100vw, 800px" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1.png" /></a></div><div id="widget_sp_image-35" class="widget widget_sp_image"><img width="800" height="500" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1.png 800w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1-300x188.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1-768x480.png 768w" sizes="(max-width: 800px) 100vw, 800px" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1.png" /></div></aside>
</div>


	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-1">
									</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright The Panther © 2016.</p>						</div>
					
					
									
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.thepantheronline.com\/opinions\/opinion-dont-touch-hair":46954}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/opinions/opinion-dont-touch-hair" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="text" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="text" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_style-light-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/slideshow-jquery-image-gallery/css/style-light.css?ver=2.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/imagesloaded.pkgd.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/owl.carousel.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/affix.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.matchHeight.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.fitvids.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.sidr.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.magnific-popup.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"","rtl_mode":"0","ajax_url":"http:\/\/www.thepantheronline.com\/site\/wp-admin\/admin-ajax.php","lay_fa_grid_center":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/custom.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thepantheronline.com\/site\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlideshowPluginSettings_46997 = {"animation":"slide","slideSpeed":"1","descriptionSpeed":"0.4","intervalSpeed":"5","slidesPerView":"1","maxWidth":"0","aspectRatio":"3:1","height":"200","imageBehaviour":"natural","showDescription":"true","hideDescription":"true","preserveSlideshowDimensions":"false","enableResponsiveness":"true","play":"true","loop":"true","pauseOnHover":"true","controllable":"true","hideNavigationButtons":"false","showPagination":"true","hidePagination":"true","controlPanel":"false","hideControlPanel":"true","waitUntilLoaded":"true","showLoadingIcon":"true","random":"false","avoidFilter":"true"};
var slideshow_jquery_image_gallery_script_adminURL = "http:\/\/www.thepantheronline.com\/site\/wp-admin\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slideshow-jquery-image-gallery/js/min/all.frontend.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>

</body>
</html>