<!DOCTYPE html>

<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<title>Student’s go-to books on life that keep them motivated - The Panther Online</title>

<!--[if lt IE 9]>
	<script src="http://www.thepantheronline.com/site/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Student’s go-to books on life that keep them motivated - The Panther Online" />
<meta property="og:description" content="Between studying or running to class, reading can be a relaxing way to escape, wind down and maybe even learn a thing or two. Some students shared their favorite books on life and motivation. 1. “Into the Wild” &nbsp; &nbsp; Jenna Vaccaro, a senior news and documentary major, recommended “Into the Wild” by Jon Krakauer because &hellip;" />
<meta property="og:url" content="http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated" />
<meta property="og:site_name" content="The Panther Online" />
<meta property="article:publisher" content="https://www.facebook.com/PantherOnline/" />
<meta property="article:section" content="Panther Buzz" />
<meta property="article:published_time" content="2017-04-24T10:08:03-07:00" />
<meta property="article:modified_time" content="2017-04-24T10:15:17-07:00" />
<meta property="og:updated_time" content="2017-04-24T10:15:17-07:00" />
<meta property="og:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image8.jpg" />
<meta property="og:image:width" content="1313" />
<meta property="og:image:height" content="1999" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Between studying or running to class, reading can be a relaxing way to escape, wind down and maybe even learn a thing or two. Some students shared their favorite books on life and motivation. 1. “Into the Wild” &nbsp; &nbsp; Jenna Vaccaro, a senior news and documentary major, recommended “Into the Wild” by Jon Krakauer because [&hellip;]" />
<meta name="twitter:title" content="Student’s go-to books on life that keep them motivated - The Panther Online" />
<meta name="twitter:site" content="@pantheronline" />
<meta name="twitter:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image8.jpg" />
<meta name="twitter:creator" content="@pantheronline" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Feed" href="http://www.thepantheronline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Comments Feed" href="http://www.thepantheronline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Student’s go-to books on life that keep them motivated Comments Feed" href="http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepantheronline.com\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-override-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/fancybox-gallery/fbg-override.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/style.css?ver=1.2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_font_awesome-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/font-awesome.min.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_responsive-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/responsive.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thepantheronline.com/site/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thepantheronline.com/site/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.css?ver=2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/fancybox-gallery/fancybox/jquery.fancybox-1.2.1.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/fancybox-gallery/fancybox/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/buzzfeed-style-personality-quizes/modules/js/front.js?ver=1.0'></script>
        <script type="text/javascript">
        var ajaxurl = 'http://www.thepantheronline.com/site/wp-admin/admin-ajax.php';
        </script>
        <link rel='https://api.w.org/' href='http://www.thepantheronline.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.thepantheronline.com/?p=42174' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Fpanther-buzz%2Fstudents-go-books-life-keep-motivated" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Fpanther-buzz%2Fstudents-go-books-life-keep-motivated&#038;format=xml" />
<meta property="fb:app_id" content="" />
        <script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 42174                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
        				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thepantheronline.com/site/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9f5c9db023&wpp_id=42174';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="shortcut icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2014/06/favicon.ico" type="image/x-icon" />                        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-10464065-1', 'auto');
ga('send', 'pageview');

</script>                    </head>

<body class="post-template-default single single-post postid-42174 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

		
		
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-25097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25097"><a href="https://www.facebook.com/pantheronline"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-25098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25098"><a href="https://twitter.com/pantheronline"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-25100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25100"><a href="https://www.instagram.com/pantheronline/"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>			</div>
		
	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://www.thepantheronline.com/" title="The Panther Online" class="has-logo"><img src="http://www.thepantheronline.com/site/wp-content/uploads/2015/05/panther-logo-small.jpg" alt="The Panther Online" /></a>
	</span>

<span class="site-description"></span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-24646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24646"><a href="http://www.thepantheronline.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 vce-cat-1"><a href="http://www.thepantheronline.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-34853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34853 vce-cat-1882"><a href="http://www.thepantheronline.com/news/student-government-association-news">Student Government Association</a></li>
	<li id="menu-item-34849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34849 vce-cat-2595"><a href="http://www.thepantheronline.com/neighborhood-issues">Neighborhood issues</a></li>
</ul>
</li>
<li id="menu-item-9284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9284 vce-cat-2221"><a href="http://www.thepantheronline.com/a-e">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110 vce-cat-245"><a href="http://www.thepantheronline.com/a-e/reviews">Reviews</a></li>
</ul>
</li>
<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657 vce-cat-17"><a href="http://www.thepantheronline.com/opinion">Opinion</a></li>
<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9354 vce-cat-2218"><a href="http://www.thepantheronline.com/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17108 vce-cat-243"><a href="http://www.thepantheronline.com/sports/mens">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-17240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17240 vce-cat-246"><a href="http://www.thepantheronline.com/sports/mens/basketball-mens">Basketball</a></li>
		<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342 vce-cat-281"><a href="http://www.thepantheronline.com/sports/mens/baseball-mens">Baseball</a></li>
		<li id="menu-item-17343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17343 vce-cat-287"><a href="http://www.thepantheronline.com/sports/mens/cross-country">Cross Country</a></li>
		<li id="menu-item-17344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17344 vce-cat-284"><a href="http://www.thepantheronline.com/sports/mens/football-mens">Football</a></li>
		<li id="menu-item-17345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17345 vce-cat-288"><a href="http://www.thepantheronline.com/sports/mens/golf">Golf</a></li>
		<li id="menu-item-33819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33819 vce-cat-815"><a href="http://www.thepantheronline.com/sports/mens/lacrosse-mens">Lacrosse</a></li>
		<li id="menu-item-17346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17346 vce-cat-289"><a href="http://www.thepantheronline.com/sports/mens/soccer">Soccer</a></li>
		<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347 vce-cat-290"><a href="http://www.thepantheronline.com/sports/mens/swimming-and-diving">Swimming and Diving</a></li>
		<li id="menu-item-17348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17348 vce-cat-285"><a href="http://www.thepantheronline.com/sports/mens/tennis">Tennis</a></li>
		<li id="menu-item-20264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20264 vce-cat-497"><a href="http://www.thepantheronline.com/sports/mens/volleyball-mens">Volleyball</a></li>
		<li id="menu-item-20259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20259 vce-cat-300"><a href="http://www.thepantheronline.com/sports/womens/water-polo-womens">Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-17109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17109 vce-cat-244"><a href="http://www.thepantheronline.com/sports/womens">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-17352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17352 vce-cat-292"><a href="http://www.thepantheronline.com/sports/womens/basketball-womens">Basketball</a></li>
		<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17353 vce-cat-293"><a href="http://www.thepantheronline.com/sports/womens/cross-country-womens">Cross Country</a></li>
		<li id="menu-item-22899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22899 vce-cat-294"><a href="http://www.thepantheronline.com/sports/womens/womens-lacrosse">Lacrosse</a></li>
		<li id="menu-item-17355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17355 vce-cat-291"><a href="http://www.thepantheronline.com/sports/womens/soccer-womens">Soccer</a></li>
		<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357 vce-cat-296"><a href="http://www.thepantheronline.com/sports/womens/swimming-and-diving-womens">Swimming and Diving</a></li>
		<li id="menu-item-17356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17356 vce-cat-295"><a href="http://www.thepantheronline.com/sports/womens/softball-womens">Softball</a></li>
		<li id="menu-item-17358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17358 vce-cat-297"><a href="http://www.thepantheronline.com/sports/womens/tennis-womens">Tennis</a></li>
		<li id="menu-item-17359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17359 vce-cat-298"><a href="http://www.thepantheronline.com/sports/womens/track-and-field">Track and Field</a></li>
		<li id="menu-item-20257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20257 vce-cat-299"><a href="http://www.thepantheronline.com/sports/womens/volleyball-womens">Volleyball</a></li>
		<li id="menu-item-20262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20262 vce-cat-286"><a href="http://www.thepantheronline.com/sports/mens/water-polo">Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35155 vce-cat-2650"><a href="http://www.thepantheronline.com/panther-buzz">Panther Buzz</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 vce-cat-7"><a href="http://www.thepantheronline.com/photos">Photos</a></li>
<li id="menu-item-3659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3659 vce-cat-15"><a href="http://www.thepantheronline.com/blogs">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-26911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26911 vce-cat-2132"><a href="http://www.thepantheronline.com/blogs/chapmancatwalk">Chapman Catwalk</a></li>
	<li id="menu-item-37222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37222 vce-cat-2670"><a href="http://www.thepantheronline.com/blogs/nerd-dope">Nerd Dope</a></li>
	<li id="menu-item-35956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35956 vce-cat-2666"><a href="http://www.thepantheronline.com/blogs/outdoorsy-orange">Outdoorsy in Orange</a></li>
	<li id="menu-item-24161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24161 vce-cat-1021"><a href="http://www.thepantheronline.com/blogs/prowling-panther-2">Prowling Panther</a></li>
	<li id="menu-item-35957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35957 vce-cat-2665"><a href="http://www.thepantheronline.com/blogs/shift-to-thrift">Shift to Thrift</a></li>
	<li id="menu-item-36404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36404 vce-cat-2668"><a href="http://www.thepantheronline.com/blogs/starting-school-cat-scan">Starting School with a CAT Scan</a></li>
	<li id="menu-item-32650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32650 vce-cat-2610"><a href="http://www.thepantheronline.com/blogs/collegiate-gamer">The Collegiate Gamer</a></li>
</ul>
</li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a href="http://www.thepantheronline.com/contact">Contact Us</a></li>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://www.thepantheronline.com/" method="get">
		<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-42174" class="vce-single post-42174 post type-post status-publish format-standard has-post-thumbnail hentry category-panther-buzz">

	<header class="entry-header">
					<span class="meta-category"><a href="http://www.thepantheronline.com/panther-buzz" class="category-2650">Panther Buzz</a></span>
				<h1 class="entry-title">Student’s go-to books on life that keep them motivated</h1>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">04/24/2017</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.thepantheronline.com/author/chloe-leonard">Chloe Leonard</a></span></span></div><div class="meta-item comments"><a href="http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated#respond">Add Comment</a></div></div>
	</header>

	
		
	    
	<div class="entry-content">
		<p><span style="font-weight: 400;">Between studying or running to class, reading can be a relaxing way to escape, wind down and maybe even learn a thing or two. Some students shared their favorite books on life and motivation.</span></p>
<p><b>1. <a href="https://www.amazon.com/Into-Wild-Jon-Krakauer/dp/0385486804/ref=sr_1_1?ie=UTF8&amp;qid=1491249817&amp;sr=8-1&amp;keywords=into+the+wild">“Into the Wild”</a></b></p>
<div id="attachment_42179" style="width: 112px" class="wp-caption alignleft"><img class="wp-image-42179 " src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image4.png" alt="" width="102" height="162" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image4.png 220w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image4-190x300.png 190w" sizes="(max-width: 102px) 100vw, 102px" /><p class="wp-caption-text">Amazon.com</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Jenna Vaccaro, a senior news and documentary major, recommended “Into the Wild” by Jon Krakauer because “it makes you question the purpose of life.” Now a major motion picture, the story is about a well-off man who travels alone into the Alaskan wilderness with none of his possessions. By living in this kind of environment, he learns about what it truly means to live a happy life.</span></p>
<p><b>        </b></p>
<p><b>2. <a href="https://www.amazon.com/Daring-Greatly-Courage-Vulnerable-Transforms/dp/1592408419/ref=sr_1_1?ie=UTF8&amp;qid=1491249897&amp;sr=8-1&amp;keywords=daring+greatly">“Daring Greatly”</a></b></p>
<div id="attachment_42177" style="width: 140px" class="wp-caption alignleft"><img class=" wp-image-42177" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image2.png" alt="" width="130" height="197" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image2.png 525w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image2-197x300.png 197w" sizes="(max-width: 130px) 100vw, 130px" /><p class="wp-caption-text">Amazon.com</p></div>
<p><span style="font-weight: 400;">A No. 1 New York Times best-seller and self-improvement novel, “Daring Greatly: How the Courage to Be Vulnerable Transforms the Way We Live, Love, Parent, and Lead”</span> <span style="font-weight: 400;">by Brené Brown is about laying out a road map for change.</span></p>
<p>“It literally speaks to me in every area I struggle with, like vulnerability, letting others truly see you, being OK with uncertainty and how to live wholeheartedly,” said senior health sciences major Rachel Cooklin.  “Ten out of 10 would recommend to everyone because I think everyone struggles with those things in one way or another.”</p>
<p>&nbsp;</p>
<p>3. <b><a href="https://www.amazon.com/Brave-Enough-Cheryl-Strayed/dp/1101946903/ref=sr_1_1?ie=UTF8&amp;qid=1491249922&amp;sr=8-1&amp;keywords=brave+enough">“Brave Enough”</a> </b></p>
<div id="attachment_42178" style="width: 122px" class="wp-caption alignleft"><img class=" wp-image-42178" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image3.jpg" alt="" width="112" height="146" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image3.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image3-231x300.jpg 231w" sizes="(max-width: 112px) 100vw, 112px" /><p class="wp-caption-text">Amazon.com</p></div>
<p><span style="font-weight: 400;">Senior business administration and French major Bailey Martz’s pick is “Brave Enough” by Cheryl Strayed, author of the best-selling book, “Wild.” “Brave Enough”</span> <span style="font-weight: 400;">is a collection of her most popular and inspirational words from all of her writings, filled with life, love and friendly advice. Martz describes this book as “beautifully written” and “full of amazing nuggets of information and advice on life.”</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><b>4. <a href="https://www.amazon.com/Brunette-Ambition-Lea-Michele/dp/0804139075/ref=sr_1_1?ie=UTF8&amp;qid=1491250017&amp;sr=8-1&amp;keywords=brunette+ambition">“Brunette Ambition”</a></b></p>
<p><span style="font-weight: 400;"><img class="wp-image-42181 alignleft" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image6.jpg" alt="" width="110" height="138" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image6.jpg 270w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image6-238x300.jpg 238w" sizes="(max-width: 110px) 100vw, 110px" />Brayden Ainsworth, a sophomore communication studies major, said “Brunette Ambition”</span> <span style="font-weight: 400;">by actress and singer Lea Michele is her go-to pick.</span></p>
<p>“She gives so much advice about life, living healthy, intelligence and going after your dreams,” Ainsworth said. “Lea Michele was just really relatable and it definitely inspired me, talking a lot about her personal experiences.”</p>
<p>&nbsp;</p>
<p><b>5. <a href="https://www.amazon.com/Year-Yes-Dance-Stand-Person/dp/1476777128/ref=sr_1_1?ie=UTF8&amp;qid=1491250037&amp;sr=8-1&amp;keywords=year+of+yes">“Year of Yes”</a></b></p>
<p><span style="font-weight: 400;"><img class="alignleft wp-image-42183" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image8.jpg" alt="" width="101" height="154" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image8.jpg 1313w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image8-197x300.jpg 197w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image8-768x1169.jpg 768w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image8-673x1024.jpg 673w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image8-810x1233.jpg 810w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image8-1140x1736.jpg 1140w" sizes="(max-width: 101px) 100vw, 101px" />Written by the popular creator of “Scandal,” “How To Get Away With Murder” and “Grey’s Anatomy,” Shonda Rhimes wrote “Year of Yes,” about how saying “yes” to more opportunities in life changed her as a person. </span></p>
<p><span style="font-weight: 400;">Senior strategic and corporate communication major Jessica Azevedo said, “It’s very applicable in the sense of realizing you </span><span style="font-weight: 400;">have the ability to make the life you have your best life, regardless of the circumstances.&#8221;</span></p>
<p><strong>6.</strong> <a style="font-weight: bold;" href="https://www.amazon.com/Universe-Has-Your-Back-Transform/dp/1401946542/ref=sr_1_1?ie=UTF8&amp;qid=1491250058&amp;sr=8-1&amp;keywords=the+universe+had+your+back">“The Universe Has Your Back”</a></p>
<div id="attachment_42176" style="width: 146px" class="wp-caption alignleft"><img class=" wp-image-42176" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image1-2.png" alt="" width="136" height="169" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image1-2.png 511w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image1-2-241x300.png 241w" sizes="(max-width: 136px) 100vw, 136px" /><p class="wp-caption-text">Amazon.com</p></div>
<p><span style="font-weight: 400;">Senior strategic and corporate communication major Griffin Hirsch calls this book “amazing.” “The Universe Has Your Back: Transform Fear Into Faith”</span> <span style="font-weight: 400;">by Gabrielle Bernstein is a No. 1 New York Times best-seller that was published in late 2016. The book is about committing your life to finding the connection to faith and joy through the universe, with plenty of meditation and mental-exercises to help you along the way.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><b>7. “</b><a href="https://www.amazon.com/You-Are-Badass-Doubting-Greatness/dp/0762447699/ref=sr_1_1?ie=UTF8&amp;qid=1491250091&amp;sr=8-1&amp;keywords=you+are+a+badass"><b>You Are A Badass”</b></a></p>
<div id="attachment_42180" style="width: 162px" class="wp-caption alignleft"><img class=" wp-image-42180" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image5-1.jpg" alt="" width="152" height="238" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image5-1.jpg 318w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image5-1-191x300.jpg 191w" sizes="(max-width: 152px) 100vw, 152px" /><p class="wp-caption-text">Amazon.com</p></div>
<p><span style="font-weight: 400;">“You Are A Badass: How to Stop Doubting Your Greatness and Start Living an Awesome Life”</span> <span style="font-weight: 400;">is “the self-help book for people who desperately want to improve their lives but don’t want to get busted doing it,” according to the author Jen Sincero’s website. Victoria Pazmany, a senior communication studies major, said this is her go-to book for motivation and inspiration. </span></p>
<p><span style="font-weight: 400;">“The book is open and shares vulnerable experiences that are very relatable. It’s like reading the questions that I want to ask and then having answers for them,” Pazmany said. “It’s a major self-help book that reassures me that everything can go wrong, but that’s OK because it helps you get back on your feet.”</span></p>
<p>&nbsp;</p>
<p><b>8. <a href="https://www.amazon.com/Love-Does-Discover-Secretly-Incredible/dp/1400203759/ref=sr_1_1?ie=UTF8&amp;qid=1491250125&amp;sr=8-1&amp;keywords=love+does">“Love Does”</a></b></p>
<div id="attachment_42182" style="width: 138px" class="wp-caption alignleft"><img class=" wp-image-42182" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image7.jpg" alt="" width="128" height="194" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image7.jpg 328w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image7-197x300.jpg 197w" sizes="(max-width: 128px) 100vw, 128px" /><p class="wp-caption-text">Amazon.com</p></div>
<p><span style="font-weight: 400;">Taylor Frost, a senior business administration and dance major, described “Love Does: Discover a Secretly Incredible Life in an Ordinary World” by Bob Goff as “a collection of short stories about his life and all the random things that have happened to him because he loved life, people and himself fully.” “Love Does” shares the message that “love is never stationary,” and in the end, love is ever-changing and must be something people do. In addition, all of the profits of this book went to charity to help children around the world.</span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-42174"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-42174"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon" href="http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated?share=google-plus-1" target="_blank" title="Click to share on Google+" id="sharing-google-42174"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon" href="http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated?share=linkedin" target="_blank" title="Click to share on LinkedIn" id="sharing-linkedin-42174"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon" href="http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		
	</div>

	
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer.php?u=http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated&amp;t=Student’s go-to books on life that keep them motivated"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated&amp;text=Student’s go-to books on life that keep them motivated"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated&amp;media=http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image8.jpg&amp;description=Student’s go-to books on life that keep them motivated"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thepantheronline.com/panther-buzz/students-go-books-life-keep-motivated&amp;title=Student’s go-to books on life that keep them motivated"></a></li>		</ul>
	</div>
	
</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-c post-39103 post type-post status-publish format-standard has-post-thumbnail hentry category-panther-buzz">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/panther-buzz/evolution-diversity-chapman" title="The evolution of diversity at Chapman">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/04/fountain-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/panther-buzz/evolution-diversity-chapman" title="The evolution of diversity at Chapman">The evolution of diversity at Chapman</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-38979 post type-post status-publish format-standard has-post-thumbnail hentry category-panther-buzz">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/panther-buzz/best-beaches-near-chapman" title="The best beaches near Chapman">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/12/bestbeach-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/panther-buzz/best-beaches-near-chapman" title="The best beaches near Chapman">The best beaches near Chapman</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-38967 post type-post status-publish format-standard has-post-thumbnail hentry category-panther-buzz">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/panther-buzz/starbucks-vs-aussie-bean-coffee-shop-roast" title="Starbucks vs. The Aussie Bean: A coffee shop roast">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/12/boxingcoffee3-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/panther-buzz/starbucks-vs-aussie-bean-coffee-shop-roast" title="Starbucks vs. The Aussie Bean: A coffee shop roast">Starbucks vs. The Aussie Bean: A coffee shop roast</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-40966 post type-post status-publish format-standard has-post-thumbnail hentry category-panther-buzz category-panther-pasttimes">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/panther-buzz/geocache-me-outside" title="Geocache me outside">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/03/image03-5-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/panther-buzz/geocache-me-outside" title="Geocache me outside">Geocache me outside</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-39057 post type-post status-publish format-standard has-post-thumbnail hentry category-panther-buzz">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/panther-buzz/make-interterm-fun-activities" title="Make the most of your interterm with these fun activities">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/12/vlcsnap-2016-12-11-21h04m20s667-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/panther-buzz/make-interterm-fun-activities" title="Make the most of your interterm with these fun activities">Make the most of your interterm with these fun activities</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-41882 post type-post status-publish format-standard has-post-thumbnail hentry category-panther-buzz category-panther-pasttimes">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/panther-buzz/interesting-bloody-hobby" title="The most interesting bloody hobby">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/image03-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/panther-buzz/interesting-bloody-hobby" title="The most interesting bloody hobby">The most interesting bloody hobby</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>		
		
	</div>

	</div>



			
		
		

    
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/panther-buzz/students-go-books-life-keep-motivated#respond" style="display:none;">X</a></small></h3>			<form action="http://www.thepantheronline.com/site/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24e97dfb86" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	
	</div>

	<aside id="sidebar" class="sidebar right">
	
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-11" class="widget popular-posts">
<h4 class="widget-title">Most Viewed</h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thepantheronline.com/site/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '11'
							}, function(data){
								$('#wpp-11').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="widget_sp_image-8" class="widget widget_sp_image"><h4 class="widget-title">Editorial: Too big, too tall, too little, too late</h4><a href="http://www.thepantheronline.com/opinion/big-tall-little-late" id="" target="_self" class="widget_sp_image-image-link" title="Editorial: Too big, too tall, too little, too late" rel=""><img width="1008" height="612" alt="Editorial: Too big, too tall, too little, too late" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Ed-Cartoon-Science-Center.png" /></a></div><div id="widget_sp_image-17" class="widget widget_sp_image"><h4 class="widget-title">This week&#8217;s issue:</h4><a href="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/4.24_Full-PDF.pdf" id="" target="_blank" class="widget_sp_image-image-link" title="This week&#8217;s issue:" rel=""><img width="792" height="1224" alt="This week&#8217;s issue:" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/4.24-front-page.png" /></a></div><div id="vce_posts_widget-3" class="widget vce_posts_widget"><h4 class="widget-title">Reviews</h4>
		<ul class="vce-post-list">

			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/a-e/starbucks-unicorn-frappuccino-can-something-pretty-taste-bad" class="featured_image_sidebar" title="Starbucks’ Unicorn Frappuccino: How can something so pretty taste so bad?"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unicorn_drink-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unicorn_drink-145x100.jpg 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unicorn_drink-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/a-e/starbucks-unicorn-frappuccino-can-something-pretty-taste-bad" title="Starbucks’ Unicorn Frappuccino: How can something so pretty taste so bad?" class="vce-post-link">Starbucks’ Unicorn Frappuccino: How can something so pretty taste so bad?</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/a-e/sand-castle-yet-another-netflix-masterpiece" class="featured_image_sidebar" title="&#8216;Sand Castle&#8217; is yet another Netflix masterpiece"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/sand-castle-e1492897315223-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/a-e/sand-castle-yet-another-netflix-masterpiece" title="&#8216;Sand Castle&#8217; is yet another Netflix masterpiece" class="vce-post-link">&#8216;Sand Castle&#8217; is yet another Netflix masterpiece</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/a-e/zero-express-not-necessarily-cup-tea" class="featured_image_sidebar" title="Zero Express was not necessarily my cup of tea"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/IMG_0486-e1492208905307-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/IMG_0486-e1492208905307-145x100.jpg 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/IMG_0486-e1492208905307-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/a-e/zero-express-not-necessarily-cup-tea" title="Zero Express was not necessarily my cup of tea" class="vce-post-link">Zero Express was not necessarily my cup of tea</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/a-e/boss-baby-proves-dumb-childrens-flick" class="featured_image_sidebar" title="&#8216;The Boss Baby&#8217; proves more than a dumb children&#8217;s flick"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/maxresdefault-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/maxresdefault-145x100.jpg 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/maxresdefault-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/a-e/boss-baby-proves-dumb-childrens-flick" title="&#8216;The Boss Baby&#8217; proves more than a dumb children&#8217;s flick" class="vce-post-link">&#8216;The Boss Baby&#8217; proves more than a dumb children&#8217;s flick</a>
		 					 			</div>
		 		</li>
			
		 		<li>
		 					 			<a href="http://www.thepantheronline.com/a-e/not-open-new-chainsmokers-album" class="featured_image_sidebar" title="‘Do Not Open’ the new Chainsmokers album"><span class="vce-post-img"><img width="145" height="100" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Memories...Do_Not_Open-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Memories...Do_Not_Open-145x100.jpg 145w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Memories...Do_Not_Open-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 			<a href="http://www.thepantheronline.com/a-e/not-open-new-chainsmokers-album" title="‘Do Not Open’ the new Chainsmokers album" class="vce-post-link">‘Do Not Open’ the new Chainsmokers album</a>
		 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div id="text-14" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>The Panther is Chapman University's award-winning student-run newspaper and
publishes weekly on Mondays during the fall and spring semesters. The
Panther newspaper staff is dedicated to producing a quality
publication in design, article content and business practice through
the highest level of journalistic integrity.</p>

<p><span>Copyright &copy; 2017 The Panther </span></p></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [comments] [regular] -->
<div id="wpp-12" class="widget popular-posts">
<h4 class="widget-title">Most commented:</h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thepantheronline.com/site/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '12'
							}, function(data){
								$('#wpp-12').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="widget_sp_image-37" class="widget widget_sp_image"><a href="https://www.instagram.com/zaesboutique/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="864" height="864" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-2.png" /></a></div><div id="widget_sp_image-38" class="widget widget_sp_image"><a href="https://www.facebook.com/Zaes-Womens-Boutique-127031674027210/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="597" height="597" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-2.jpg" /></a></div><div id="widget_sp_image-34" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/newsletter/stay-updated-2" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="1448" height="752" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM.png" /></a></div><div id="widget_sp_image-29" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/pdf-archive" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="800" height="300" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1.png" /></a></div><div id="widget_sp_image-35" class="widget widget_sp_image"><img width="800" height="500" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1.png" /></div><div id="widget_sp_image-36" class="widget widget_sp_image"><img width="933" height="241" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thepantheronline.com/site/wp-content/uploads/2012/05/Advertise-with-us-2-2-1.png" /></div></aside>
</div>


	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-1">
									</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright The Panther © 2016.</p>						</div>
					
					
									
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.thepantheronline.com\/panther-buzz\/students-go-books-life-keep-motivated":42174}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/panther-buzz/students-go-books-life-keep-motivated" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="text" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="text" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='wbq_bootsrap_css-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/buzzfeed-style-personality-quizes/modules/inc/assets/css/boot-cont.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wbqawesome.min.css-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/buzzfeed-style-personality-quizes/modules/inc/font-awesome-4.1.0/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wbq_front_css-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/buzzfeed-style-personality-quizes/modules/css/front.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/fancybox-gallery/fbg-init.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/imagesloaded.pkgd.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/owl.carousel.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/affix.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.matchHeight.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.fitvids.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.sidr.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.magnific-popup.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"","rtl_mode":"0","ajax_url":"http:\/\/www.thepantheronline.com\/site\/wp-admin\/admin-ajax.php","lay_fa_grid_center":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/custom.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thepantheronline.com\/site\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>

<script>function lc_get_cookie(name) {var c = document.cookie;if (c.indexOf(name) != -1) {var x = c.indexOf(name)+name.length+1;var y = c.indexOf(";",x);if (y < 0) y = c.length;return decodeURIComponent(c.substring(x,y));} else return "";}if ((d = document.getElementById("commentform")) != null) { e = d.elements;var z = lc_get_cookie("comment_author_email_fba6d128a844ce6de8c5bad7c8881d7c");if (z != "") e["email"].value = z;z = lc_get_cookie("comment_author_fba6d128a844ce6de8c5bad7c8881d7c");if (z != "") e["author"].value = z.replace(/\+/g, " ");z = lc_get_cookie("comment_author_url_fba6d128a844ce6de8c5bad7c8881d7c");if (z != "") e["url"].value = z;}</script></body></html>