<!DOCTYPE html>

<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1">

<title>Life without soccer: Bradbury steps away - The Panther Online</title>

<!--[if lt IE 9]>
	<script src="http://www.thepantheronline.com/site/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Life without soccer: Bradbury steps away - The Panther Online" />
			  <div id="fb-root"></div>
			  <script><!--
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=769444026593337';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));//-->
			  </script>
		      <meta property="og:description" content="Jordyn Bradbury’s soccer career didn’t end when she tore her ACL in September 2016 and experienced the “most excruciating pain” she’d ever felt. It didn’t end when she faced setbacks in her recovery process. It didn’t end when she blacked out and cried after failing her fitness test. No, Bradbury revived her career – but that &hellip;" />
<meta property="og:url" content="http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away" />
<meta property="og:site_name" content="The Panther Online" />
<meta property="article:publisher" content="https://www.facebook.com/PantherOnline/" />
<meta property="article:section" content="Soccer" />
<meta property="article:published_time" content="2018-04-22T23:08:02-07:00" />
<meta property="article:modified_time" content="2018-04-24T17:41:43-07:00" />
<meta property="og:updated_time" content="2018-04-24T17:41:43-07:00" />
<meta property="og:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan2-ONLINE-archive.png" />
<meta property="og:image:width" content="1234" />
<meta property="og:image:height" content="823" />
<meta name="twitter:card" content="summary" />
			  <div id="fb-root"></div>
			  <script><!--
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=769444026593337';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));//-->
			  </script>
		      <meta name="twitter:description" content="Jordyn Bradbury’s soccer career didn’t end when she tore her ACL in September 2016 and experienced the “most excruciating pain” she’d ever felt. It didn’t end when she faced setbacks in her recovery process. It didn’t end when she blacked out and cried after failing her fitness test. No, Bradbury revived her career – but that [&hellip;]" />
<meta name="twitter:title" content="Life without soccer: Bradbury steps away - The Panther Online" />
<meta name="twitter:site" content="@pantheronline" />
<meta name="twitter:image" content="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan2-ONLINE-archive.png" />
<meta name="twitter:creator" content="@pantheronline" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Feed" href="http://www.thepantheronline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Comments Feed" href="http://www.thepantheronline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Panther Online &raquo; Life without soccer: Bradbury steps away Comments Feed" href="http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepantheronline.com\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='imagelinks_imagelinks-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/imagelinks-interactive-image-builder-lite/lib/imagelinks.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='imagelinks_imagelinks_wp-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/imagelinks-interactive-image-builder-lite/lib/imagelinks.wp.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='column-styles-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/style.css?ver=1.2.1' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce_font_awesome-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/font-awesome.min.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_responsive-css'  href='http://www.thepantheronline.com/site/wp-content/themes/voice/css/responsive.css?ver=1.2.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thepantheronline.com/site/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thepantheronline.com/site/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.css?ver=2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
        <script type="text/javascript">
        var ajaxurl = 'http://www.thepantheronline.com/site/wp-admin/admin-ajax.php';
        </script>
        <link rel='https://api.w.org/' href='http://www.thepantheronline.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.thepantheronline.com/?p=49210' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Fsports%2Flife-without-soccer-bradbury-steps-away" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepantheronline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepantheronline.com%2Fsports%2Flife-without-soccer-bradbury-steps-away&#038;format=xml" />
<meta property="fb:app_id" content="769444026593337" />
        <script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 49210                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
        				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thepantheronline.com/site/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f97af3b870&wpp_id=49210';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-270x270.jpg" />
<link rel="shortcut icon" href="http://www.thepantheronline.com/site/wp-content/uploads/2017/05/cropped-logo-1.jpg" type="image/x-icon" />                        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-10464065-1', 'auto');
ga('send', 'pageview');

</script>                    </head>

<body class="post-template-default single single-post postid-49210 single-format-standard browser-unknown aesop-core aesop-on-voice unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

		
		
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-25097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25097"><a href="https://www.facebook.com/pantheronline"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-25098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25098"><a href="https://twitter.com/pantheronline"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-25100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25100"><a href="https://www.instagram.com/pantheronline/"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>			</div>
		
	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://www.thepantheronline.com/" title="The Panther Online" class="has-logo"><img src="http://www.thepantheronline.com/site/wp-content/uploads/2015/05/panther-logo-small.jpg" alt="The Panther Online" /></a>
	</span>

<span class="site-description"></span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-24646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24646"><a href="http://www.thepantheronline.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7 vce-cat-1"><a href="http://www.thepantheronline.com/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-46566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46566 vce-cat-2701"><a href="http://www.thepantheronline.com/community">Community</a></li>
	<li id="menu-item-46565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46565 vce-cat-1948"><a href="http://www.thepantheronline.com/crime-news">Crime</a></li>
	<li id="menu-item-46568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46568 vce-cat-2703"><a href="http://www.thepantheronline.com/events">Events</a></li>
	<li id="menu-item-46567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46567 vce-cat-2702"><a href="http://www.thepantheronline.com/housing">Housing</a></li>
	<li id="menu-item-34853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34853 vce-cat-1882"><a href="http://www.thepantheronline.com/student-government">Student government</a></li>
</ul>
</li>
<li id="menu-item-9284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9284 vce-cat-2221"><a href="http://www.thepantheronline.com/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-46576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46576"><a href="http://www.thepantheronline.com/special-issues">Special issues</a></li>
	<li id="menu-item-17110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17110 vce-cat-245"><a href="http://www.thepantheronline.com/features/reviews">Reviews</a></li>
</ul>
</li>
<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3657 vce-cat-17"><a href="http://www.thepantheronline.com/opinions">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-46719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46719 vce-cat-1915"><a href="http://www.thepantheronline.com/opinions/editorial-opinion">Editorial</a></li>
</ul>
</li>
<li id="menu-item-9354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9354 vce-cat-2218"><a href="http://www.thepantheronline.com/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17108 vce-cat-243"><a href="http://www.thepantheronline.com/sports/mens">Men&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-17240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17240 vce-cat-246"><a href="http://www.thepantheronline.com/sports/mens/basketball-mens">Basketball</a></li>
		<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342 vce-cat-281"><a href="http://www.thepantheronline.com/sports/mens/baseball-mens">Baseball</a></li>
		<li id="menu-item-17343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17343 vce-cat-287"><a href="http://www.thepantheronline.com/sports/mens/cross-country">Cross Country</a></li>
		<li id="menu-item-17344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17344 vce-cat-284"><a href="http://www.thepantheronline.com/sports/mens/football-mens">Football</a></li>
		<li id="menu-item-17345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17345 vce-cat-288"><a href="http://www.thepantheronline.com/sports/mens/golf">Golf</a></li>
		<li id="menu-item-33819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33819 vce-cat-815"><a href="http://www.thepantheronline.com/sports/mens/lacrosse-mens">Lacrosse</a></li>
		<li id="menu-item-17346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17346 vce-cat-289"><a href="http://www.thepantheronline.com/sports/mens/soccer">Soccer</a></li>
		<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347 vce-cat-290"><a href="http://www.thepantheronline.com/sports/mens/swimming-and-diving">Swimming and Diving</a></li>
		<li id="menu-item-17348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17348 vce-cat-285"><a href="http://www.thepantheronline.com/sports/mens/tennis">Tennis</a></li>
		<li id="menu-item-20264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20264 vce-cat-497"><a href="http://www.thepantheronline.com/sports/mens/volleyball-mens">Volleyball</a></li>
		<li id="menu-item-20259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20259 vce-cat-300"><a href="http://www.thepantheronline.com/sports/womens/water-polo-womens">Water Polo</a></li>
	</ul>
</li>
	<li id="menu-item-17109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17109 vce-cat-244"><a href="http://www.thepantheronline.com/sports/womens">Women&#8217;s</a>
	<ul class="sub-menu">
		<li id="menu-item-17352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17352 vce-cat-292"><a href="http://www.thepantheronline.com/sports/womens/basketball-womens">Basketball</a></li>
		<li id="menu-item-17353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17353 vce-cat-293"><a href="http://www.thepantheronline.com/sports/womens/cross-country-womens">Cross Country</a></li>
		<li id="menu-item-22899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22899 vce-cat-294"><a href="http://www.thepantheronline.com/sports/womens/womens-lacrosse">Lacrosse</a></li>
		<li id="menu-item-17355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17355 vce-cat-291"><a href="http://www.thepantheronline.com/sports/womens/soccer-womens">Soccer</a></li>
		<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357 vce-cat-296"><a href="http://www.thepantheronline.com/sports/womens/swimming-and-diving-womens">Swimming and Diving</a></li>
		<li id="menu-item-17356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17356 vce-cat-295"><a href="http://www.thepantheronline.com/sports/womens/softball-womens">Softball</a></li>
		<li id="menu-item-17358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17358 vce-cat-297"><a href="http://www.thepantheronline.com/sports/womens/tennis-womens">Tennis</a></li>
		<li id="menu-item-17359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17359 vce-cat-298"><a href="http://www.thepantheronline.com/sports/womens/track-and-field">Track and Field</a></li>
		<li id="menu-item-20257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20257 vce-cat-299"><a href="http://www.thepantheronline.com/sports/womens/volleyball-womens">Volleyball</a></li>
		<li id="menu-item-20262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20262 vce-cat-286"><a href="http://www.thepantheronline.com/sports/mens/water-polo">Water Polo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-47240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47240 vce-cat-15"><a href="http://www.thepantheronline.com/multimedia">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-47843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47843"><a href="http://www.thepantheronline.com/web-exclusive">Web exclusive</a>
	<ul class="sub-menu">
		<li id="menu-item-48550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48550"><a href="http://www.thepantheronline.com/web-exclusive/april-fools-day">April Fools Day</a></li>
	</ul>
</li>
	<li id="menu-item-46857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46857"><a href="http://www.thepantheronline.com/chapdocs">ChapDocs</a></li>
	<li id="menu-item-47287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47287"><a href="http://www.thepantheronline.com/postcards-from-the-panther">Postcards from The Panther</a></li>
</ul>
</li>
<li id="menu-item-46752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46752"><a href="http://www.thepantheronline.com/about">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-49063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49063"><a href="http://www.thepantheronline.com/about-us/join-the-panther">Join The Panther</a></li>
</ul>
</li>
<li id="menu-item-46595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46595"><a href="http://www.thepantheronline.com/advertise-with-us">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-46682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46682"><a href="http://www.thepantheronline.com/advertise-with-us">Place an Ad</a></li>
	<li id="menu-item-46598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46598"><a href="http://www.thepantheronline.com/site/wp-content/uploads/2018/02/The-Panther-media-kit.pdf">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-46569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46569"><a href="http://www.thepantheronline.com/instagram">Social Media</a></li>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://www.thepantheronline.com/" method="get">
		<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		</form></li></ul></li></ul></nav>	</div>
</div></header>

<div id="main-wrapper">
<div id="content" class="container site-content">

				
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-49210" class="vce-single post-49210 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer-womens category-sports category-womens category-spotlight-2">

	<header class="entry-header">
				<h1 class="entry-title">Life without soccer: Bradbury steps away</h1>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">04/22/2018</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="http://www.thepantheronline.com/author/jake-hutchinson">Jake Hutchinson</a></span></span></div></div>
	</header>

	
		
	    
	<div class="entry-content">
					  <div id="fb-root"></div>
			  <script><!--
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=769444026593337';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));//-->
			  </script>
		      <div id="attachment_49212" style="width: 740px" class="wp-caption aligncenter"><img class="wp-image-49212 size-large" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan2-ONLINE-archive-1024x683.png" alt="soccer" width="730" height="487" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan2-ONLINE-archive-1024x683.png 1024w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan2-ONLINE-archive-300x200.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan2-ONLINE-archive-768x512.png 768w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan2-ONLINE-archive-810x540.png 810w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan2-ONLINE-archive-1140x760.png 1140w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan2-ONLINE-archive-400x267.png 400w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan2-ONLINE-archive.png 1234w" sizes="(max-width: 730px) 100vw, 730px" /><p class="wp-caption-text">Jordyn Bradbury juggles a ball during a practice in September 2017. She decided not to return to the team for the upcoming season. Panther Archive</p></div>
<p>Jordyn Bradbury’s soccer career didn’t end when she tore her <a href="http://www.thepantheronline.com/sports/jordyn-bradbury-sidelines-scoresheets"><span style="font-weight: 400;">ACL in September 2016</span></a> and experienced the “most excruciating pain” she’d ever felt. It didn’t end when she faced setbacks in her recovery process. It didn’t end when she blacked out and cried after failing her fitness test.</p>
<p>No, Bradbury revived her career – but that revival came at the cost of her desire to play.</p>
<p>“I never thought that I would be one of those people to lose my passion for something that I loved so much,” Bradbury said. “When I sat down and thought about it, it was really sad to realize that I didn’t love to play anymore. I still love the sport, but I do not want to be on the field myself.”</p>
<p>Since she was 5 years old, Bradbury’s life has revolved around soccer. When she was younger, her parents took days off from work to drive her to tournaments. During the offseason in high school and college, she coached youth soccer. As a freshman at Chapman, she’d established herself as a starter on the women’s soccer team.</p>
<p>When an ACL tears, it is not outwardly visible. It is a trauma that lies under the knee.</p>
<p>Much of the recovery process is also below the surface – it challenges athletes emotionally.</p>
<p>“It was probably 50 percent physical and 50 percent mental,” Bradbury said.</p>
<p>The physical trauma of an ACL tear prevents immediate surgery, said Pam Gibbons, Chapman’s director of athletic training and sports medicine.</p>
<p>For four weeks, Bradbury underwent pre-surgery physical therapy to strengthen and stabilize her knee. After surgery, Bradbury returned home, and for the first three days of the following week, she stayed in a hotel with her mom, who had to take her to class.</p>
<blockquote><p><span style="color: #99cc00;"><img class="wp-image-49214 size-medium alignleft" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan-ONLINE-archive-300x200.png" alt="" width="300" height="200" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan-ONLINE-archive-300x200.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan-ONLINE-archive-768x512.png 768w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan-ONLINE-archive-1024x682.png 1024w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan-ONLINE-archive-810x540.png 810w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan-ONLINE-archive-1140x760.png 1140w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan-ONLINE-archive-400x267.png 400w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan-ONLINE-archive.png 1235w" sizes="(max-width: 300px) 100vw, 300px" />I never thought that I would be one of those people to lose my passion for something I loved so much.</span></p></blockquote>

<p>“I had to have people carry my backpack because I couldn’t crutch with my backpack on,” Bradbury said. “I hate asking people for help. I had to learn that it’s OK to need help and to ask people for help when you’re in a time of need.”</p>
<p>Bradbury had to move out of her third-floor dorm room in Henley Hall into a single disability-accessible room in Glass Hall, where she lived for two months before moving back to her dorm. Some of her classes, like one on the second floor of Wilkinson Hall, were only accessible by stairs, meaning Bradbury had to scale those stairs with her crutches.</p>
<p>“At that time, I was upset and hurt and sad and angry at the world, wondering why it happened to me,” Bradbury said. “Instead of seeing it as something positive where I could grow and learn and overcome it, I was automatically like, ‘I can’t do this.’”</p>
<p>The nine-month period of daily rehabilitation wore Bradbury down, she said. Eventually, it caused her to lose her passion for soccer.</p>
<p>“The emotional part of injury recovery is something I think people forget about,” Gibbons said.</p>
<p>Once Bradbury finally returned to the soccer field this season, she was in frequent pain and couldn’t move with the same speed or agility she had before the injury. After failing her fitness test, she called her parents crying and considered quitting the sport, but decided against it, and went on to play 14 games.</p>
<p>“There was always some problem with my knee and I think mentally, I wasn’t strong enough to realize that that’s the reality,” Bradbury said. “It’s not going to be the same.”</p>
<p>Despite her setbacks, Bradbury’s teammates know her for her positive attitude. Elly Aronson, a sophomore midfielder, said Bradbury was positive throughout her rehab process and after she returned to the field.</p>
<p>“Whenever she faced anything, she always took a positive outlook,” she said.</p>
<p>But what Bradbury showed to her teammates was not always indicative of how she felt. In her sophomore season, Bradbury said she didn’t feel the same physically or mentally, and considered quitting during the season – a thought that became real just before the team’s end-of-year banquet. Still, Bradbury didn’t feel comfortable discussing the potential of quitting with teammates.</p>
<p>After talking with her parents and head coach Courtney Calderon following the banquet, she finally made the decision to quit. She said she drafted a text message to her teammates five times, sending the message to her parents and Calderon first to make sure it appropriately conveyed how she felt. The team, while disappointed, was supportive of Bradbury.</p>
<p>“I was really sad about it and the team overall was really bummed,” Aronson said. “But I think we all wanted to support her with that decision.”</p>
<p>When talking about her choice to quit, Bradbury said she struggles to avoid becoming emotional.</p>
<p>“Telling the team was the hardest part,” Bradbury said. “I was an absolute mess. They are one of the best teams I have ever been a part of, in terms of support, of love.”</p>
<p>But Bradbury won’t be too far from the team. Besides planning to attend every game next season, she is the liaison between the women’s soccer team and Team IMPACT, a program that pairs children who have life-threatening and chronic illnesses with college sports teams.</p>
<p>Bradbury said she is close with Sophia Colby, a 13-year-old with hemophagocytic lymphohistiocytosis, a rare immunodeficiency in which the body makes too many activated immune cells. Colby became a player for the team in a signing ceremony Sept. 16. After being interviewed, Bradbury headed off to meet Colby to help her pick out hearing aids.</p>
<p>Bradbury also contributes to organizations across campus. Besides double majoring in business administration and strategic and corporate communication, Bradbury is a member of the Alpha Phi sorority, DECA – a business and entrepreneurship club – and the B+ Foundation, which raises money and awareness for childhood cancer.</p>
<p>Weeks after deciding to quit soccer, Bradbury sees the experience positively. Without quitting, she would not have been able to get a summer internship as a fashion merchandiser at TJX, a department store company, she said.</p>
<p>“I used to not see it in a positive light and always be down on it, but looking back, I learned and grew so much as an individual,” Bradbury said. “It was one of the hardest things I’ve been through, but one of the best things in the end.”</p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away"
			  	data-numposts = "50"
				data-colorscheme = "light"
				data-order-by = "social"
				data-width=100%>
			  </div>
			  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-49210"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-49210"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon" href="http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away?share=google-plus-1" target="_blank" title="Click to share on Google+" id="sharing-google-49210"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon" href="http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away?share=linkedin" target="_blank" title="Click to share on LinkedIn" id="sharing-linkedin-49210"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon" href="http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		
	</div>

	
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer.php?u=http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away&amp;t=Life without soccer: Bradbury steps away"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away&amp;text=Life without soccer: Bradbury steps away"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away&amp;media=http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Jordan2-ONLINE-archive.png&amp;description=Life without soccer: Bradbury steps away"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thepantheronline.com/sports/life-without-soccer-bradbury-steps-away&amp;title=Life without soccer: Bradbury steps away"></a></li>		</ul>
	</div>
	
</article>
		
		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-c post-49220 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/sports/intramural-sports-wannabe-messis-personalized-jerseys" title="Intramural sports: Wannabe Messis and personalized jerseys">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/soccer2-ONLINE-cash-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="intramural" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/sports/intramural-sports-wannabe-messis-personalized-jerseys" title="Intramural sports: Wannabe Messis and personalized jerseys">Intramural sports: Wannabe Messis and personalized jerseys</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-49217 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/sports/sexism-tarnishes-pro-sports" title="Opinion | Sexism tarnishes pro sports">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Untitled-design-3-2-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/sports/sexism-tarnishes-pro-sports" title="Opinion | Sexism tarnishes pro sports">Opinion | Sexism tarnishes pro sports</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-49145 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-spotlight-2">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/damn-kendrick-lamar-pulitzer-win" title="‘DAMN.’: Students, staff support Kendrick Lamar’s Pulitzer win">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Kendrick-ONLINE-cash-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kendrick Lamar" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/damn-kendrick-lamar-pulitzer-win" title="‘DAMN.’: Students, staff support Kendrick Lamar’s Pulitzer win">‘DAMN.’: Students, staff support Kendrick Lamar’s Pulitzer win</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-49140 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-features category-spotlight-2">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/doctorate-student-runs-city-council" title="Bursting the Orange bubble: Chapman doctorate student runs for city council">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Valencia-ONLINE-Cash-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/doctorate-student-runs-city-council" title="Bursting the Orange bubble: Chapman doctorate student runs for city council">Bursting the Orange bubble: Chapman doctorate student runs for city council</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-49135 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews category-features category-spotlight-2">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/features/review-live-coachella-kali-uchis-fails-live-studio-album" title="Review | Live at Coachella, Kali Uchis fails to live up to studio album">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2016/03/Coachella_2014_sunset_with_balloon_chain_and_Lightweaver-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/features/review-live-coachella-kali-uchis-fails-live-studio-album" title="Review | Live at Coachella, Kali Uchis fails to live up to studio album">Review | Live at Coachella, Kali Uchis fails to live up to studio album</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>					<article class="vce-post vce-lay-c post-49123 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial-opinion category-opinions category-spotlight-2">
	
		 	<div class="meta-image">			
			<a href="http://www.thepantheronline.com/opinions/editorial-420blazeit-off-campus" title="Editorial | #420BlazeIt … off campus">
				<img width="375" height="195" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/04.20.18_420-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.thepantheronline.com/opinions/editorial-420blazeit-off-campus" title="Editorial | #420BlazeIt … off campus">Editorial | #420BlazeIt … off campus</a></h2>
		<div class="entry-meta"></div>
	</header>

	</article>		
		
	</div>

	</div>



			
		
		


	</div>

	<aside id="sidebar" class="sidebar right">
	<div id="widget_sp_image-74" class="widget widget_sp_image"><h4 class="widget-title">Opinion | Sexism tarnishes pro sports</h4><a href="http://www.thepantheronline.com/sports/sexism-tarnishes-pro-sports" target="_blank" class="widget_sp_image-image-link" title="sexism"><img width="528" height="408" alt="sexism" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Untitled-design-3-2.png 528w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Untitled-design-3-2-300x232.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Untitled-design-3-2-400x309.png 400w" sizes="(max-width: 528px) 100vw, 528px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Untitled-design-3-2.png" /></a></div><div id="widget_sp_image-76" class="widget widget_sp_image"><h4 class="widget-title">Bursting the Orange bubble: Chapman doctorate student runs for city council</h4><a href="http://www.thepantheronline.com/features/doctorate-student-runs-city-council" target="_blank" class="widget_sp_image-image-link" title="city council"><img width="1229" height="823" alt="city council" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Valencia-ONLINE-Cash.png 1229w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Valencia-ONLINE-Cash-300x201.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Valencia-ONLINE-Cash-768x514.png 768w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Valencia-ONLINE-Cash-1024x686.png 1024w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Valencia-ONLINE-Cash-810x542.png 810w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Valencia-ONLINE-Cash-1140x763.png 1140w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Valencia-ONLINE-Cash-400x268.png 400w" sizes="(max-width: 1229px) 100vw, 1229px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Valencia-ONLINE-Cash.png" /></a></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [avg] [regular] -->
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">Most viewed:</h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.thepantheronline.com/site/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '2'
							}, function(data){
								$('#wpp-2').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="widget_sp_image-17" class="widget widget_sp_image"><h4 class="widget-title">This week&#8217;s issue:</h4><a href="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/4.23_Full-PDF.pdf" target="_blank" class="widget_sp_image-image-link" title="This week&#8217;s issue:"><img width="524" height="813" alt="This week&#8217;s issue:" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/front-page.png 524w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/front-page-193x300.png 193w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/front-page-400x621.png 400w" sizes="(max-width: 524px) 100vw, 524px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/front-page.png" /></a></div><div id="text-14" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>The Panther is Chapman University's award-winning student-run newspaper and
publishes weekly on Mondays during the fall and spring semesters. The
Panther newspaper staff is dedicated to producing a quality
publication in design, article content and business practice through
the highest level of journalistic integrity.</p>

<p><span>Copyright &copy; 2018 The Panther </span></p></div>
		</div><div id="widget_sp_image-83" class="widget widget_sp_image"><h4 class="widget-title">Advertisement</h4><a href="http://chapman.universitytickets.com/user_pages/event.asp?id=1529&#038;cid=38" target="_blank" class="widget_sp_image-image-link" title="Advertisement"><img width="300" height="300" alt="Advertisement" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/WomensChoirweb-ad.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/WomensChoirweb-ad-150x150.jpg 150w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/WomensChoirweb-ad-200x200.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/WomensChoirweb-ad.jpg" /></a></div><div id="widget_sp_image-82" class="widget widget_sp_image"><h4 class="widget-title">Advertisement</h4><img width="300" height="300" alt="Advertisement" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/SpringDanceweb-ad.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/SpringDanceweb-ad-150x150.jpg 150w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/SpringDanceweb-ad-200x200.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/SpringDanceweb-ad.jpg" /></div><div id="widget_sp_image-81" class="widget widget_sp_image"><h4 class="widget-title">Advertisement</h4><img width="300" height="300" alt="Advertisement" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Big-Band_WebAd2.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Big-Band_WebAd2-150x150.jpg 150w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Big-Band_WebAd2-200x200.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Big-Band_WebAd2.jpg" /></div><div id="widget_sp_image-80" class="widget widget_sp_image"><h4 class="widget-title">Advertisement</h4><a href="https://events.chapman.edu/?view=list&#038;group_id=21&#038;search=arturo%20ui" target="_blank" class="widget_sp_image-image-link" title="Advertisement"><img width="300" height="300" alt="Advertisement" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Arturo-Ui-web-ad2.jpg 300w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Arturo-Ui-web-ad2-150x150.jpg 150w, http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Arturo-Ui-web-ad2-200x200.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.thepantheronline.com/site/wp-content/uploads/2018/04/Arturo-Ui-web-ad2.jpg" /></a></div><div id="widget_sp_image-34" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/newsletter/stay-updated-2" target="_self" class="widget_sp_image-image-link"><img width="1448" height="752" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM.png 1448w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-300x156.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-768x399.png 768w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-1024x532.png 1024w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-810x421.png 810w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-1140x592.png 1140w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM-375x195.png 375w" sizes="(max-width: 1448px) 100vw, 1448px" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-1.56.26-PM.png" /></a></div><div id="widget_sp_image-29" class="widget widget_sp_image"><a href="http://www.thepantheronline.com/pdf-archive" target="_self" class="widget_sp_image-image-link"><img width="800" height="300" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1.png 800w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1-300x113.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1-768x288.png 768w" sizes="(max-width: 800px) 100vw, 800px" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/archive-5-1.png" /></a></div><div id="widget_sp_image-35" class="widget widget_sp_image"><img width="800" height="500" class="attachment-full" style="max-width: 100%;" srcset="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1.png 800w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1-300x188.png 300w, http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1-768x480.png 768w" sizes="(max-width: 800px) 100vw, 800px" src="http://www.thepantheronline.com/site/wp-content/uploads/2017/04/unnamed-1.png" /></div></aside>
</div>


	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-1">
									</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright The Panther © 2016.</p>						</div>
					
					
									
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

			<script type="text/javascript">
			function showhide_toggle(type, post_id, more_text, less_text) {
				var   $link = jQuery("#"+ type + "-link-" + post_id)
					, $link_a = jQuery('a', $link)
					, $content = jQuery("#"+ type + "-content-" + post_id)
					, $toggle = jQuery("#"+ type + "-toggle-" + post_id)
					, show_hide_class = 'sh-show sh-hide';
				$link.toggleClass(show_hide_class);
				$content.toggleClass(show_hide_class).toggle();
				if($link_a.attr('aria-expanded') === 'true') {
					$link_a.attr('aria-expanded', 'false');
				} else {
					$link_a.attr('aria-expanded', 'true');
				}
				if($toggle.text() === more_text) {
					$toggle.text(less_text);
				} else {
					$toggle.text(more_text);
				}
			}
		</script>
		<div style="display:none">
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.thepantheronline.com\/sports\/life-without-soccer-bradbury-steps-away":49210}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/sports/life-without-soccer-bradbury-steps-away" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="text" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="text" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.9.4'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/imagesloaded.pkgd.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/owl.carousel.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/affix.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.matchHeight.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.fitvids.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.sidr.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/jquery.magnific-popup.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo_retina":"","rtl_mode":"0","ajax_url":"http:\/\/www.thepantheronline.com\/site\/wp-admin\/admin-ajax.php","lay_fa_grid_center":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/themes/voice/js/custom.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thepantheronline.com\/site\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepantheronline.com/site/wp-content/plugins/slimjetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>

</body>
</html>